Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,667

    Default

    Quote Originally Posted by KG's Supra24 View Post

    something to consider before mounting though.

    Sent from my DROID RAZR using Tapatalk
    Uh ooh... Dealer mounted it already.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  2. #12
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,075

    Default

    I would not even begin to know how to set that thing up. What told you the gains on the EQ were too high?
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  3. #13
    Join Date
    Jan 2010
    Location
    North Texas
    Posts
    1,819

    Default

    Kane, when tuning gains across the board will be adjusted. One of the pro's can chime in if they like, but basically, you have to find the point on each piece of your system that is just below causing clipping. Most EQ's have adjustable gain settings just like the amps do. With the gain to high, you can introduce noise (especially from the Krypt). In Kyles case, we lowered his gains and adjusted a bit on the amp to compensate bringing it down upstream.
    06 Supra 24 Gravity Games

  4. #14
    Join Date
    Jan 2010
    Location
    North Texas
    Posts
    1,819

    Default

    Just as an alternative..
    http://www.moomba.com/msgboard/showt...853#post176853

    Also, I'll throw this out there regarding my Krypt EQ I bought last year. I have been doing some trouble shooting with white noise in my system. I have isolated every single component to find the true source of the noise, and it is the Krypt. Both David and Brian warned of this last year about how noisy the Krypt will be, and truthfully, I did not notice it being that noisy until recently. As long as the Krypt is in the loop I have noise. Only when I completely remove power from the unit does it go away. Keep in mind, every single power and ground wire in my setup has a home-run back to my stereo bank. Just food for thought.
    06 Supra 24 Gravity Games

  5. #15
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,667

    Default

    FWIW my WS 420 had white noise as well.. Just saying. i think if you introduce line drivers , amplifications etc. you will get noise.

    Not to say it was not my home run setup either, but i thought everything was wired correctly.

    Dusty did you put something else in or just eliminate it.?

    I hope this does not create a WW debate...
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  6. #16
    Join Date
    Mar 2010
    Location
    Arkansas
    Posts
    2,442

    Default

    I've heard the same on any type of line driver. I think are some more noisy than others, though, what that amounts to at end of day? Not quite sure.

    Sent from my DROID RAZR using Tapatalk
    2006 Supra 24SSV

  7. #17
    Join Date
    Jan 2010
    Location
    North Texas
    Posts
    1,819

    Default

    Yeah, I guess I should have added that all will have some, yet the Krypt seems to be at the top of the noise chain from what we have been told.
    06 Supra 24 Gravity Games

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •