Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31
  1. #1
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default Trailer Brake Troubleshooting

    I have been reading quite a few posts (here and on WW) lately about people having issues with their trailer brakes. As far as I knew, mine were working fine, but I did notice that my fluid was disappearing. I looked for leaks a few times, but was never able to find one. I read one post about air getting into the lines and the calipers not retracting properly, so they would drag and make a lot of heat. I have been noticing something kind of weird lately, that I didn't quite understand. It appeared that my boat was harder to tow going to the lake than coming back. Meaning, it felt like the truck was working harder and downshifting more on my trip to the lake. I am not sure if this is actually happening, but it felt like it.

    Anyway, I figured that if there was air in the system, and my calipers were hanging, that would cause more drag, and thus I would be towing the trailer with the brakes slightly engaged? So I pull the calipers off tonight, and the system seemed to be very low on fluid, at least it wasn't leaking out everywhere like on a car when you take the brakes apart. I topped off the reservoir and flushed the lines until all new fluid was running out at the wheels. Then I reinstalled the calipers and hooked the brake lines back up, and then opened the bleeder screws and pumped some more. I pumped until fluid came out of the bleeder screw, so I knew the caliper had fluid in it. I tighten the bleeder screws back and pumped some more, but the calipers didn't seem to be clamping on the rotor. I then noticed that the actuator on the tongue was leaking. I had spilled brake fluid all over topping off the reservior, so I wasn't sure at first, but the puddle kept getting bigger. I got someone to push on the actuator while I looked at it from below, and confirmed that it was leaking up inside it somewhere. So I finally located the problem.

    Getting the actuator out wasn't too bad. I just had to remove the retainer clips on the two pins that go through the tounge and actuator and then drive the pins out. Mine were stuck in there pretty bad and I had to use an air hammer (and lots of PB Blaster) to work them back and forth, and finally out. Then I had to remove the one brake line that comes out of the back of the reverse solenoid, and clip the solenoid wire, and the whole unit slid right out.

    I am not exactly sure where the unit is leaking, and I didn't feel line tearing it apart to find out. Since the entire assembly is less than $200, I am just going to call UFP tomorrow and order a whole new unit. I figure my trailer has close to 10k miles on it and is 11 years old, it deserves some new parts. I will post again when I get the new unit installed and let you know how it goes, and see if it takes care of the mysterious towing behavior.
    Brian Roberts
    2001 Outback DD

  2. #2
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,825

    Default

    At $200 for the assemble I would do the same, if nothing else your not tearing back into it next week if the original fix was not the last fix
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold

  3. #3
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    3,816

    Default

    Quote Originally Posted by NCSUmoomba View Post
    It appeared that my boat was harder to tow going to the lake than coming back. Meaning, it felt like the truck was working harder and downshifting more on my trip to the lake.
    = Anxious to get there
    = Tired, mellow cruise home

    JK - I'll be curious to see what kind of difference you notice. I have one hub that seems to go through grease a lot faster than the others and I wonder if it is from the brake hanging a little and heating up. Plus I'd be more than happy to be able to keep my foot out of it and improve my MPG towing!
    Old enough to know better, young enough to do it anyway.

    2001 MobiusV

  4. #4
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,825

    Default

    Quote Originally Posted by bergermaister View Post
    = Anxious to get there
    = Tired, mellow cruise home
    I sufer with this big time
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold

  5. #5
    Join Date
    Sep 2009
    Location
    newnan, GA
    Posts
    437

    Default

    6.4l turbo diesel is the answer

    2005 mobius lsv 2900lbs ballast
    2005 mobius lsv

  6. #6
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    So I called UFP yesterday to order the A-60 inner member. They apparently do not sell direct any more, so they sent me to Waymire Distribution 1-800-434-4824 (which may be part of the same company?) to order the part. My single axle, disc brake model is PN 34043, and they sell it for $219. I was kind of surprised at the price (I was quoted $150 back in 2009), but I ordered it and it is on the way. I hope it gets here before the weekend!
    Brian Roberts
    2001 Outback DD

  7. #7
    Join Date
    Sep 2010
    Location
    Lake wallenpaupack PA
    Posts
    846

    Default

    Should have checked pacifictrailers.com i thought they had it for 150 for the whole insert

  8. #8
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    Okay, UPS brought my goodies yesterday, so last night I installed the new actuator. It was a piece of cake to put in. Bled the system and everything looks good. I haven't road tested it yet, but the wheels seem to spin more freely with the trailer up on the jackstands. Hopefully I will make it to the lake this weekend and see how it performs on the road. I'll keep you all posted.
    Brian Roberts
    2001 Outback DD

  9. #9
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,070

    Default

    Nice job, Brian. Be sure to let us know.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  10. #10
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    So, it has been a busy few weeks, and I still haven't gotten the boat out to test the brakes yet. Hopefully soon.
    Brian Roberts
    2001 Outback DD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •