Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55
  1. #1
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    57

    Default boat cranks but wont start

    Ok. I have a 2002 Outback LS carb engine. Last week boat started to die out on water. Kept acting like I was out of gas. Finally got it on the trailer, aand brought it home. Changed the fuel filter and just triued to take it back out. Cranks but no fire. Oil pressure is showing on the gauge when I crank. I am thinking bad fuel pump, but not sure how to test it.
    Last edited by kaneboats; 05-17-2013 at 07:35 AM.
    Doug
    02 Outback LS
    Howell, Mi

  2. #2
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    57

    Default

    I just ran jumper wires directly from battery to pump. and hummed for a few seconds then gurgled and quit. Now it doesn't do anything when I jump it.
    Frustrating...
    Doug
    02 Outback LS
    Howell, Mi

  3. #3
    Join Date
    Jun 2010
    Location
    Lake Houston
    Posts
    656

    Default

    Does the boat get taken out very regularly?
    2013 LSV
    2005 LSV - SOLD

  4. #4
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    57

    Default

    yes, every weekend.
    I just jumped across the 2 wires at the oil pressure sensor and still no start.
    I dumped a little gas down card and get it run for a second. Really thinking my fuel pump is shot. Trying to find one right now.
    What were you thinking?
    Doug
    02 Outback LS
    Howell, Mi

  5. #5
    Join Date
    Jun 2010
    Location
    Lake Houston
    Posts
    656

    Default

    Either the fuel pump or filter but the pilot jets get clogged in motors so easy these days. If you put it in neutral and give it half throttle will it start? That'll tell you right away what the problem is.
    2013 LSV
    2005 LSV - SOLD

  6. #6
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    57

    Default

    changed the filter already. I just checked for power at pump. When I crank it I get power, and if I jump the pressure switch I get power. Really thinking it is a bad pump. Now to find one today
    Doug
    02 Outback LS
    Howell, Mi

  7. #7
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,815

    Default

    You could try and unhook the line from your pump to your carb and see if it will pump any gas to confirm the bad pump
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  8. #8
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    57

    Default

    Turned out fuel pump was the problem. Oreilley's ordered me one, got it in by 2:30. And put it on. Boat is on the water! Just hope this isn't the last day on the water for the year. Thanks for the help guys.
    Doug
    02 Outback LS
    Howell, Mi

  9. #9
    Join Date
    Sep 2012
    Location
    Vidalia, GA/Lake Oconee
    Posts
    25

    Default

    I have the same problem as boat won't stay cranked. i have read this post and others so i will start in the middle. Please tell me if this is possible....


    • The fuel pump does not cycle when the iginition is turned on.
    • I have fire but it won't stay cranked when I release the key switch. (I don't have consistent fire.....fires/turns over sometimes....sometimes not)
    • If I put the volt meter on the fuel pump I get a reading only when the switch is engaged and only when the engines fires.
    • I don't get a reading if the engines does not fire.
    • When I disconnect the fuel pump I get a reading on the volt meter every time I turn the ignition switch.

      Anyone else have this problem? Does this lead to a solution? Or, am I imagining things?

      Where do I find the ECM and the reset circuit switch box? [2001 Moomba Outback LS]

  10. #10
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    10,660

    Default

    Quote Originally Posted by mimoomba View Post
    Just hope this isn't the last day on the water for the year.
    Don't say that!!!!!!!!!!
    My Mom said I'm not allowed to get wet!
    2008 LSV
    Exile Tunes
    PWI
    LLTR!!!!!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •