Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2010
    Location
    Hattiesburg, MS
    Posts
    59

    Default I got a rattle!!

    The wife and I went on a ride yesterday, she back off the trailer and picked me up. I lifted the engine cover to make sure everything looked and sounded normal before heading out. I heard a rattle sound coming from the rear of the boat. (sounded like shaking a metal can with couple of pennies in it) I got back as far as I could get my head and it sound like it was coming from the big black tube that runs across the back. (I'm thinking its the exhaust?) We floated around letting it come up to normal temp watching the gauges and everything was normal. I didn't hear it while we were moving (not pulling anyone), but when she got up on the wakeboard I could hear it over the engine. So we loaded up and went home. Its still under warranty but if its something simple I can fix that would be great. Anyone had any problems like this?

    2012 lsv 325 engine, 44 hours
    2012 LSV

  2. #2
    Join Date
    Apr 2010
    Location
    Hattiesburg, MS
    Posts
    59

    Default

    Just an update. I took her to the dealer today to get it checked out. They said the baffle inside the muffler broke, and is sending all the info to indmar. Hopefully she won't be down long and I can ride little more before calling it a season.
    2012 LSV

  3. #3
    Join Date
    Jun 2010
    Location
    Lake Houston
    Posts
    656

    Default

    Never heard of this one. Hopefully you're back on the water soon!
    2013 LSV
    2005 LSV - SOLD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •