Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Join Date
    Sep 2012
    Location
    Atlanta, Ga
    Posts
    14

    Default My Outback Sunk!! Need advice

    Hello everyone. Just want first off say thank for all the information on this site. I have found it very helpful during the repair process of my Outback. Long story short... my 2001 Outback LS sank at my father in laws boathouse. We unfortunately had left the lake when it happend and from what we heard the stern was under water only being held up by the lines tied to the dock. The bow was apparently still out of the water. After the boat was taken out it got mixed up in a lawsuit for about a year and sat out in the weather uncovered. When my father in law finally recovered it in court he was ready to wash his hands of it and decided he didn't want to anything to do with it. Thus he gave it to me and I have been spending my nights trying to fix her up. So far everything has gone really well. The interior has cleaned up surprisingly well. Magic eraser is literally magic. The windshield is off at the powder coater, new speakers and head unit are waiting to be installed, the electrical onboard is all good, and best of all the engine is now running. Had to get fresh gas, new spark plugs, fresh oil, rebuild the Holley, new battery, rebuild the starter, and rebuild the water pump. After all of that she fired right up!! Now I want to figure out why it sunk in the first place!! I have inspected the hull and from the naked eye there do not appear to be any cracks at all. I do know however that the bilge pump was completely shot. Here is some background about the weekend she went down. The boat sat floating at our dock unused all day on Saturday. Sunday morning took I took her out for a spin when the lake was glass. Went to the boat house to fill it up with gas and proceeded back to our dock to leave it for the guy who picks it up stores it for us while we are away. Under no circumstances did I hit anything or do anything out of the ordinary on that short 20 minute boat ride. As I was leaving I remember noticing a dampness in the back carpet that was just a tiny bit more than usual. I didn't think anything of it and 4 days later I got a call saying it had sunk. The strangest part is that it was floating on saturday and something during that short uneventful ride must have caused it to go down. I have amateur at best knowledge of boating mechanics (growing by the minute thanks to this forum and repair process). What do you guys think could be the cause of this? Obviously I am going to get it professionally looked out before I put it back in the water but I would like to at least have some sort of idea going into that. My father in law thinks that it could have been a large wake to come over the bow and overwhelm the bilge but all of my days on that lake I've never seen a wake capable of doing so. Any feedback would MUCH appreciated. Hoping to post some pictures of the before and after as well. Thanks!

  2. #2
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,107

    Default

    i would check you fiberglass exhaust..in my 04 i had a crack in it and didnt know..i had it at my buddys camp and the next day after launching the boat i had about 4 inchs of standing water above the carpet..i pulled up part of the floor after i pumped out the water and when i was looking at the mufflers i noticed every time a wave would come in a little bit of water would come through the crack..id also check around you platform for leakes and maybe where your plug would go..maybe someone forgot to tighten it down..one other thing...i wouldnt use the magic erasers..after time they will dry out your vinyl and make them crack and break apart..from what i hear 303 and babes cleaning products are really good to use
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  3. #3
    Join Date
    Jun 2008
    Location
    De Pere WI
    Posts
    4,001

    Default

    I would think in this case the erasers got the vinyl back in a usable condition, but I'd get some uv back on those seats asap. I have heard that the erasers are hard on the stitching as well.

    as suggested muffler issues?
    packing seal leaking?
    bad seal where rudder comes thru?

    I'd stick it in the water on the trailer with the panels all out and watch for water leaks.
    '06 Supra Launch 20SSV-gone but never forgotten

  4. #4
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    3,529

    Default

    Yep - if there is no visible damage to the hull then next would be to inspect every peace of hardware that passes through the hull. Exhaust, rudder, propshaft, rear plug, swim platform brackets...

    Dang that sucks but hopefully the rebirth will be a great story.
    2001 MobiusV

  5. #5
    Join Date
    Mar 2003
    Location
    s.e. washington state
    Posts
    2,004

    Default

    Anything below the waterline can be the culprit. Plug, intake hose, exhaust system, shaft penetration, ballast intakes and sabatoge. Refloat it with the floor out and check it out. No water in the engine?
    1998 Mobius
    310 HP PCM

  6. #6
    Join Date
    Jul 2009
    Location
    East Central Indiana
    Posts
    795

    Default

    I'm sure you've already done it but take a good look at your tracking fins also. My buddy's malibu had one spontaneously fall off- noticed that the bilge pump kept kicking on and when we pulled it on the trailer there was a stream of water coming from the 4 holes where the bolts used to be.
    2008 OBV GIII PP Evolution Cover
    2001 Ski Nautique closed bow GT 40
    I ski on a Radar Vice and I'm attracted to shiny things that float

  7. #7
    Join Date
    Jun 2012
    Location
    Portland Oregon
    Posts
    757

    Default

    Need pics!
    Now drive to a boat ramp and float it! I would NOT unhook the bow from the trailer and have someone in the vehicle ready to pull out at your direction just in case you need to quickly get it out of the water.

    Does your wiring harness have any trailer style plug connections down towards the bottom if the engine?
    -Jake

  8. #8
    Join Date
    Sep 2012
    Location
    Atlanta, Ga
    Posts
    14

    Default

    Thanks for all the response. I really do appreciate it. I hadn't even thought of looking at the swim platform brackets. I have a gut feeling for some reason that it has something to do with the prop shaft packing. Another long story short... we had a deal with this guy that he would maintain the boat, store the boat, and bring it to the dock when we came up to the lake for free. In turn he would be able to rent it out while we were not wanting to using it. Horrible idea I know. This deal was simply an alternative to selling the boat for my father in-law. As expected this guy abused the boat to no end which I believe is why it ended up on the bottom. After this guy got it out of the water he began trying to get the engine running again. Mid-way through this is the point at which the lawsuit came into play and when he completely stopped working on it and let it sit. Fast forward about a year and half. Its in my driveway and the engine is in pieces. The one thing that I found odd was that the large nut on the prop shaft was completely loosened. The packing nut from what I gather on these forums. This leads me to believe that he suspected the leak came from there as well which is why it was completely loose. But this is just a hunch. I will take the advice here and put it in the water on the trailer and inspect for leaks around all of the places you guys listed. One question about the exhaust comments. Are you guy talking about the exhaust flaps under the swim platform or talking about something underneath the floorboard? To answer engine questions. We did a compression test and turned the motor over by hand and everything sounded ok. My only thought is that maybe the water didn't completely come over the top of the engine? Rebuilding the Holley really did the trick. It is was in horrendous shape. Can't recommend Carb Junky's out of Atlanta enough. They made that thing look brand new. After everything was put back together and all new fluids run she started up within about 10 seconds. Just about enough time for the fuel to run through the lines. The engine has about 900 hours on it so I know it wont last forever but really hopeful to get another couple of years out of it. Jake I do not believe so but I will check in the morning. Great advice on having someone on the ready to hoist her back on the trailer. Plan on doing that this weekend. I will post an update.

  9. #9
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    10,662

    Default

    Lets see some pics. And don't forget to get some 303 UV protectant on they vinyl right away. Check for hull/penetraition leaks before running the engine. Then run the engine and pay particular attention to the intake hose and the exhaust. You'll find something. Also, make sure you have a shiny new bilge pump in there.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  10. #10
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,314

    Default

    900 hours isn't that much if it has been properly maintained... but I realize this is the issue. Sounds to me like there is potential to end up with a great boat after all is said and done!

    Echo everyone else! WE NEED PICTURES!
    '08 Mobius LS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •