Results 1 to 10 of 10
  1. #1
    Join Date
    May 2002
    Location
    Hickory, NC
    Posts
    3

    Default Carbureated Engine Not Running Right

    Have a new Outback. Engine is carbureated. Has 35 hours now. Engine runs very rough at idle and slow speeds. There's some smoke, and a lot of "raw exhaust" smell. Seems like it's running "rich". Seems to run much better at speeds over 1500 RPM. Seems like it "loads up" at idle speeds. Since I'm two hours from my dealer, I'll log over 8 hours getting it there and back. Would sure like to try something myself w/o screwing up my warranty. By the way, it's NOT the choke...that's working fine.
    Chip

  2. #2
    Join Date
    May 2002
    Location
    Canyon Lake, California
    Posts
    71

    Default

    Did you try to call the dealer and see if the mechnic could walk you through some steps. I wouldn't want to drive that far either.
    Richard
    2001 Mobius

  3. #3
    Join Date
    Sep 2006
    Posts
    32

    Default

    Hi Chip, Unfortunatly you may have to take it to a dealer. It is probably something simple such as a float adjustment and an adjustment of the idle air bleeds. I can't tell you to do this for liability issues, but...... If a person were to start there boat and look and see if gas is dripping inside the carb it is a float adjustment. Also if a person was to take the handle end of a screw driver and tap on the float bowles it may free up the float sometimes they get a little stuck. Hope that helps let me know

    Jay Warren
    Marketing Manager
    jwarren@skierschoice.com

  4. #4
    Guest

    Default

    I have a 2000 outback , some how I got lots of water in the gas tank and it ran Quite like that

  5. #5
    Guest

    Default I Fixed My Carb Problems......

    I ordered a couple books from Holley Carb on-line. Read them....then started to fix my own carb problems. First of all, the lock down screw on the primary wasn't closed...fine mist of fuel was spewing out. Secondly, the float was set WAY too high. Made a couple more adjustments......she runs very nicely now. I also am burning only 2.8 to 3.1 GPH running around at 2000 to 2600 rpm.....I always wanted to adjust a Holley carb. Now I have.....it was fun. The hardest thing to do is get the fast idle set just right(I'm doing it by feel).

  6. #6
    Join Date
    Jun 2002
    Location
    Lake Mayo NC
    Posts
    186

    Default

    Could be a little water in the gas, if it is there is a product called heet that will work for small amounts of water.

  7. #7
    Join Date
    Aug 2002
    Location
    Maryville, Tn.
    Posts
    382

    Default Carb not dialed

    It sounds like it may be a minor adjustment, however, it's a new boat under warranty. I would notify the dealer and set up an appt. There is to much liability at hand for you to try and render the situation yourself. It may be a long drive, but these are the situations that will have to be looked at if future warranty situations arise.Brian Raymond

  8. #8
    Join Date
    Feb 2003
    Location
    Powhatan, VA (Richmond)
    Posts
    17

    Default Rough Idle / Cutting Out

    This might help, might not. Realized I had a fast-idle problem with 99 Outback at delivery. Transmission would lurch, boat would not engage gently. Dealer turned a screw and slowed the idle ( at 15 hours ) and this worked great. Then, after 35 hours, the rough idle / cut out problem began. Struggled for a while, then changed the fuel filter canister on a whim. This apparently changed fuel availability just enough to solve my problem. (Also, for prevention, changed gas stations to station with new underground tanks.) Changed filter again at 150 hours. Needs it again 285 hours.

  9. #9
    Join Date
    Feb 2003
    Location
    Chicago
    Posts
    12

    Default

    I have a 01 Outback, and had a similar problem when it was new. On the Holly carb, the metering block by the front bowl has two small screws recessed on each side. These are the idle mixture adjustment screws. Turning these screws in will lean out the idle mixture. Start the motor, and slowly turn in one screw at a time until you hear the motor starting to run rough. Turn the screw back out slowly until the motor smooths out. You will hear a definite difference while turning the screws. Both screws should be turned out the same amount of turns. My mixture screws were in different positions when I purchased my boat.
    Pman

  10. #10
    Join Date
    Feb 2003
    Location
    Powhatan, VA (Richmond)
    Posts
    17

    Default Adjust

    Thanks, Pman

    I didn't know how to do that.

Similar Threads

  1. Engine running rich
    By dodes in forum Service & Repair
    Replies: 3
    Last Post: 08-26-2005, 11:03 AM
  2. '01 Mobius running bad
    By wforic in forum Service & Repair
    Replies: 1
    Last Post: 06-05-2005, 10:47 AM
  3. Running Rough
    By cham783 in forum Service & Repair
    Replies: 2
    Last Post: 08-15-2003, 05:08 AM
  4. Running Hot
    By wdf in forum Service & Repair
    Replies: 1
    Last Post: 06-26-2003, 10:08 PM
  5. engine running poorly
    By lickmychode in forum Service & Repair
    Replies: 14
    Last Post: 06-17-2003, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •