Page 14 of 14 FirstFirst ... 4121314
Results 131 to 133 of 133
  1. #131
    Join Date
    Sep 2012
    Location
    Tucson, Az
    Posts
    48

    Default April 2013 Pictures Thread

    I've been trying to post pictures also for 2 days and can't make it happen. I've tried via tapatalk and the web with no luck. I've tried uploading to a sever and using link no go; I've tried inserting and pasting with no luck. So it's not just me, that makes me feel a little better.
    2007 Moomba LSV

  2. #132
    Join Date
    Mar 2010
    Location
    Arkansas
    Posts
    2,508

    Default

    Quote Originally Posted by kaneboats View Post
    Wanna bet. My brother had his phone and didn't get much but we do have proof.

    &*#&%@$*& !!!!!!!!!!!!!!! Can't post pics for some reason. Not that they are very good but we did get out.
    Convenient ... a mod can't post pics Have any ocean front in Arizona for sale?
    2006 Supra 24SSV

  3. #133
    Join Date
    Jun 2012
    Location
    Nashville, TN
    Posts
    203

    Default

    Same here, tried Sunday and yesterday and no luck. I was using the "insert image" button, same thing I've always done

    Quote Originally Posted by detipton View Post
    I've been trying to post pictures also for 2 days and can't make it happen. I've tried via tapatalk and the web with no luck. I've tried uploading to a sever and using link no go; I've tried inserting and pasting with no luck. So it's not just me, that makes me feel a little better.
    1998 Outback

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •