Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,971

    Default Heater install question... Square drive bolt in engine block?

    Finally starting on the heater install and have a question on where to install the "hot" hose. I have a sensor on the top where Al installed his so am thinking the location Jester shows in the pics here would make the most sense.

    http://www.moomba.com/msgboard/showthread.php?9877-Winterization-Procedure-with-pics-by-Al&p=82556#post82556


    The problem is that the bolt at that location has a square head and nothing in my tool box fits it. I thought just a 3/8" extension would work but it's a little too big. Ideas? Maybe they did that so guys like me don't remove it?

  2. #2
    Join Date
    Oct 2008
    Location
    Central, Arkansas
    Posts
    728

    Default

    My '02 factory install was above the starter on the block. That appears where Jester's is located at. It is just a block plug.
    My '10 was on the manifold next to the thermostat housing.

  3. #3
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,971

    Default

    Do you happen to have a pic of the 2010 location? I'm good with the dipstick location if I can figure out how to get the plug out.

  4. #4
    Join Date
    Aug 2011
    Posts
    1,531

    Default

    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV

  5. #5
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,971

    Default

    Thanks, but that's the Al I was referring to. I've got a sensor in that location.

  6. #6
    Join Date
    Aug 2011
    Posts
    1,531

    Default Re: Heater install question... Square drive bolt in engine block?

    I added 2 garden hose couplers so you can winterize easier. What about the other port on top?

    Sent from my Nexus 4 using Tapatalk 2
    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV

  7. #7
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,971

    Default

    Also a sensor... I like the hose coupler idea!

  8. #8
    Join Date
    Oct 2008
    Location
    Central, Arkansas
    Posts
    728

    Default

    '02 - 1 Connection to the block port above the starter and the other to the water pump.

  9. #9
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    6,476

    Default

    Dan, I used this splitter that came with the kit and added the t stat there and a shutoff valve.

    Post 3. Pic 4 below.

    http://www.moomba.com/msgboard/showt...ghlight=Heater
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  10. #10
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,971

    Default

    Thanks, Joe! That should work great, assuming I can find the splitter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •