Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Feb 2013
    Location
    Friendswood, TX
    Posts
    24

    Default Posting attachments

    When I click on the "manage attachments" button it brings up a window but it is just grayed out with nothing else in the window.
    2008 Mobius LSV, Z5, Gravity ballast, wakeplate

  2. #2
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    Yeah me to, what's the deal? Is there a new procedure?
    Brian Roberts
    2001 Outback DD

  3. #3
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,435

    Default

    I reported the bug but the admin was stumped. I'll follow up.

  4. #4
    Join Date
    Apr 2013
    Location
    Winston-Salem, NC
    Posts
    23

    Default

    I've tried my best playing around with this too, and it doesn't work. I can drag a photo from my desktop into it, but after that, no instructions or anything on how to upload it. I went to "Settings" and at the bottom, there is something about uploading photos and I took off the advanced option and went to basic, and it let me upload my photos to an album.
    2012 Moomba Mojo 2.5
    Brittany Blue and White
    Stereo system:
    Kicker and Wetsounds
    6 Kicker cabin speakers
    2 Wetsounds Rev8 Tower speakers
    Wetsounds AS 10 subwoofer

    Dave

  5. #5
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    10,638

    Default

    Tried it today. Not working for me either. I always use the "quick reply". It's easy and lets me do everything I need to do. We'll see what they say.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  6. #6
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,435

    Default

    There is a forum upgrade coming in the next month or so that should resolve this and other image posting issues we are having. In the meantime using the IMG tags and hosting pics externally is probably your best bet.

  7. #7
    Join Date
    Jan 2008
    Location
    Pensacola, FL
    Posts
    1,521

    Default

    I guess I will have to wait to post the photo shoot with the Hooter's girls for the 2014 calendar. 2 days, 20 girls, my Outback and no "changing station".

    Too bad for the forum members.
    1997 MasterCraft 205

    2008 Moomba Outback
    1999 MasterCraft Sportstar OB
    1992 MasterCraft 205
    1999 Malibu Response LX
    1987 Marlin Magnum Skier

  8. #8
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    B-rinse, can you explain what you mean by "use the IMG tags"?
    Brian Roberts
    2001 Outback DD

  9. #9
    Join Date
    Feb 2008
    Location
    Traverse City, MI
    Posts
    2,341

    Default Posting attachments

    Post images using image tags like this;

    [img ] URL [/img ]

    But without the spaces.

  10. #10
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    6,753

    Default Posting attachments

    Quote Originally Posted by NCSUmoomba View Post
    B-rinse, can you explain what you mean by "use the IMG tags"?
    With a photobucket account, once you upload pics to an album, you can copy the IMG code found on the right side of the page and paste that in your post/reply.
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •