Results 1 to 9 of 9

Thread: Deleted Posts?

Hybrid View

  1. #1
    Join Date
    Nov 2010
    Location
    Katy, TX
    Posts
    4,187

    Default Deleted Posts?

    Seems like some random posts have been deleted....whats the story on that or am I just seeing things?
    David

    2008 Mobius LSV, Gravity III , Wake Plate, Z5, Exile SX65c's, Exile XM9s, Exile XI12D, Exile Harpoon, Exile SM600.1 , Exile Xi800.4.

  2. #2
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,602

    Default

    You're not seeing things. I'm not sure but there have been a couple of other forum issues today so I've sent a note to the admin.

  3. #3
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,301

    Default

    Looks almost like they have to reboot or restore and go back a few hours. Must have been a bad attack or something.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  4. #4
    Join Date
    Aug 2012
    Posts
    162

    Default

    I noticed the same thing..I thought I was crazy.

  5. #5
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    4,114

    Default

    Same here - got emails with new posts, went to view them and they're gone. Lost a few hours worth at least. The joys of technology.
    Old enough to know better, young enough to do it anyway.

    2001 MobiusV

  6. #6
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    536

    Default

    My PM's from yesterday have dissappeared also.
    Joe

    2014 LSV
    2010 Outback V - Sold

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •