Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39
  1. #31
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,030

    Default

    Quote Originally Posted by jstenger View Post
    Mike

    Just for comparison, I measured the voltage on my trailer. I had 12.4 V at the truck plug and 11.6 V to 12.2 V at various lights on the trailer. Trailer was not hooked to truck, so ground was completely through plug. Trailer is 2010 basic single axle Boatmate. All LED's except license plate.

    Sent from my Droid Charge using Tapatalk 2
    Thanks for checking, im still working through this as i get time.
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  2. #32
    Join Date
    Mar 2003
    Location
    s.e. washington state
    Posts
    2,101

    Default

    Each element that you disconnect affects the voltage significantly considering the LED tail lights at the most takes 0.5 amps each. There should be no loading affect so you have a high resistance connection on the positive or negative that drops the voltage with an increase in current leaving the trailer with the remainder voltage. Basically, the voltage divider rule with the unknown high resistance connection being one leg and the boat lighting being the other.

    http://circuits.solved-problems.com/...division-rule/

    typical led tail light draw:
    Amp Draw:
    Tail light: 40 milliamps
    Stop/Turn: 460 milliamps

    Quote Originally Posted by mmandley View Post
    Update:

    I worked on this yesterday and this is what i found out.
    I have 12.3 volts from my truck plug.
    I have 12.3 volts through the 7 pin to 5 pin adapter from Boat Mate
    At the 5 pin it has 2 of each wire molded in,
    2 Brown < running lights >
    2 White <ground>
    Several others for the tail and turns < not important >

    Checked voltage out of that plug and everything was 7.5v

    What i first did was unplug the License plate light as this is a 194 bulb not an LED BAM instantly my LEDS got real bright again. So i thought i found my problem. Checked my Voltage and it was now 9.5 up 2 volts from where i started.

    I then started checking each light thinking i might have a shorted LED light. Each light has a small LED board inside.

    Each time i disconnected a maker light my overall voltage increased .25
    By the time i disconnected all my LED marker lights i gained 2.25v for a total of 11.7 V

    Only thing connected was the tail lights, i disconnected them and had mt 12.3V

    I reconnected each light and checking the voltage each time and it was a consistent drop so no big deal i guess.

    And once i had everything done, i plugged the Etch Lighting LED bars in and they worked again. They were showing burned out but now they work.

    IDK i talked to the Dealer and they are stumped as well. All i can think is this has something to do with the daisy chain effect of how the trailer is wired from the factory.

    Unlike cars, nothing is home ran to the 12V source.
    1998 Mobius
    310 HP PCM

  3. #33
    Join Date
    Mar 2003
    Location
    s.e. washington state
    Posts
    2,101

    Default

    Out of curiosity, did you find the problem?
    1998 Mobius
    310 HP PCM

  4. #34
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,030

    Default

    No and the Dealer looked at it and basically said,

    Its Bright now....

    I just shook my head,
    Just like i took it in for the Check Engine Light no codes, nothing found on the computer
    Told them about the way when we surf goofy the Dash GPS is 1.2 MPH off all the time, it shows 11.6 mph when we are really going 10.5. Nothing found, i was told the guy water tested and filled both sides and drove it and it worked fine. BS because i didn't even have the Goofy bag hooked up due to testing the gravity games. Was a big Dealer Let down to be honest.

    Not sure what route to take, i will prolly do some more testing this week when its hooked tot he truck on the hitch. Only thing the dealer said that was encouraging is they think it could be a ground wire, a bad wire or something but since the trailer lights are bright its not high on the priority list at this time of the season...
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  5. #35
    Join Date
    May 2009
    Location
    Dallas, TX
    Posts
    880

    Default

    Mike,
    I realize this is very thin....but, is there a difference between when the trailer is dry versus after it was recently splashed?

    David

  6. #36
    Join Date
    Aug 2011
    Posts
    1,095

    Default Re: What Voltage is your Trailer At?

    Dump the dealer and take it to a trailer shop..

    Sent from my Nexus 4 using Tapatalk 2
    2002 Moomba Mobius LSV - Sold
    2006 Moomba Mobius LSV

  7. #37
    Join Date
    Mar 2003
    Location
    s.e. washington state
    Posts
    2,101

    Default

    As far as the GPS. Do you surf on a body of water that has a current. At those slow speeds it will make a difference.
    1998 Mobius
    310 HP PCM

  8. #38
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,030

    Default

    Quote Originally Posted by zabooda View Post
    As far as the GPS. Do you surf on a body of water that has a current. At those slow speeds it will make a difference.
    It does this in the Lake and River.
    What i Did Monday on the river was just set it to RPM like i did in the 08 LSV, set it to 2900 RPM and it held just fine, i dont get why its reading off, in the River i would expect it too, on the Lake it shouldnt. IDK like i said still working through that one LOL.

    Dave, Havn't tested it yet, im not done playing with it just backed off for the moment as May 18th i have a Dealer Event my boat is in and i dont want any issues before the event.

    I still havnt called Boat Mate to check on their ideas but i will be after the event.

    Right now all my focus has been getting my boards delivered, Soul Craft and now i got a Doomswell, getting my ballast figured out. Should be good this weekend, just got my Enzo sac in today. Will be on the Lake this weekend testing and hopfully have her all dialed in.

    Only problem is i only have 1 enzo bag, they have been back ordered for some time and Wake Makers made sure i got one when they got them in.
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  9. #39
    Join Date
    Mar 2003
    Location
    s.e. washington state
    Posts
    2,101

    Default

    Find yourself a electrical tech or engineer as they enjoy tracing out circuits and after doing a lot of this stuff it takes very little time. If I was closer........
    1998 Mobius
    310 HP PCM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •