Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    651

    Default

    Quote Originally Posted by dmgx View Post
    Hello all.. Sorry for the delay on getting this taken care of. We are working to resolve the image uploading issue today. I hope to have it fixed by the end of the day. Take care, kj
    Thanks for the update...

  2. #12
    Join Date
    Sep 2006
    Posts
    32

    Default Image upload test

    testing 1234
    Attached Images Attached Images

  3. #13
    Join Date
    Sep 2006
    Posts
    32

    Default

    Belive we have the image upload issue resolved.. Let me know if anyone continues to see issues. kj

  4. #14
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    7,109

    Default Any Update on Images iln forum?

    Only with the image you posted. This is the MOOMBA forum!

    Ha! Thanks for the hard work & getting this fixed.
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

  5. #15
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    651

    Default

    Thanks for the update and all the hard work to correct the issue..

  6. #16
    Join Date
    Jul 2008
    Location
    Des Moines, IA
    Posts
    2,633

    Default

    Quote Originally Posted by mcdye View Post
    Thanks for the update and all the hard work to correct the issue..
    Agree. Now let's see more pics of that new boat of yours!

  7. #17
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,387

    Default

    Woo hoo! Nothing like a happy boater (who can post pics).

    happy boater.jpg
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •