Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,673

    Default enter key not working

    when I am in a thread, the enter key wont work only for this site. did I lock something accidentally?
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  2. #2
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    3,844

    Default

    Did

    You

    Turn

    Off

    the

    WYSIWYG

    Editor?

    The button on the left with the big and little A.
    Old enough to know better, young enough to do it anyway.

    2001 MobiusV

  3. #3
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,673

    Default

    Hmmm I take it on the keyboard .... Lol. I m just a numbers guy.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  4. #4
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,673

    Default

    fixed it , the WYSWIG editor was on in the forum software, changed it to standard and all is good,
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •