Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: wiring....

  1. #21
    Join Date
    Jun 2009
    Location
    South West Colorado
    Posts
    347

    Default wiring....

    Well that sucks. Sorry moto...
    '08 Mobius LSV, Mods- 1100 lb Rear Sacs, IBS Sac, Center 400 Sac, Dedicated thru-hull intakes and pumps per sac, SeaDek One Piece Mica over Black Roo, EZ Net Cargo Nets, Swivel Drivers Seat, Hot Water Shower, Hinged Wind Block, Bow Cushion Adapter Plate for Drink Holders Access, etc, etc.

  2. #22
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,297

    Default

    no worries..brian ( whos been awesome so far ) said to send it back, so im going to get a new one...thanks brian your the best bud..i have the sub box done and installed..she hits good haha and it turned out well using plywood for a box haha
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  3. #23
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,297

    Default

    set up is done.. a little clustered but it works for my outback haha

    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •