Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    422

    Default Only 1 Blower Working

    Just noticed yesterday that only one vent was blowing yesterday. Any ideas on how to get the others working.
    2010 Moomba LSV

  2. #2
    Join Date
    Jul 2011
    Location
    Murrieta, CA
    Posts
    1,007

    Default Only 1 Blower Working

    I believe you are referring to the engine blower.

    If so....

    On my boat there are 3 vents. Two are just open vents connected to some hose and the third has an inline blower attached to the hose that will blow air out of the engine compartment.
    2010 Moomba XLV
    340hp cat
    Gravity 3, wake plate
    Rad-a-cage

    I have a love for ballast and large wakes.
    1100 v-drive lockers
    1180 under the playpen
    + lead and a collection of other ballast bags

  3. #3
    Join Date
    Nov 2010
    Location
    Katy, TX
    Posts
    4,172

    Default

    Quote Originally Posted by Boonejeepin View Post
    I believe you are referring to the engine blower.

    If so....

    On my boat there are 3 vents. Two are just open vents connected to some hose and the third has an inline blower attached to the hose that will blow air out of the engine compartment.
    what he said, only one of the three vents is the blower, the other two are just vents
    David

    2008 Mobius LSV, Gravity III , Wake Plate, Z5, Exile SX65c's, Exile XM9s, Exile XI12D, Exile Harpoon, Exile SM600.1 , Exile Xi800.4.

  4. #4
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    422

    Default

    Problem fixed them. Man I'm glad you guys are good at these things.
    2010 Moomba LSV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •