Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Join Date
    Apr 2009
    Location
    Raleigh, NC
    Posts
    41

    Default Air sucking sound/stall?

    Today was our first day out this year. The boat ran great for a few hours. We stopped for a bit to let the kids swim and have a snack. When I started it back up, there was a strange air sucking sound that seemed to be coming from the air intake - kind of like something was trying to suck in air but was restricted, or something that normally sucks in air but is muffled had the muffler removed. Also, if it didn't stall right after cranking, it would stall after giving it a little throttle. I took off the plastic cover and the flame arrester and tried cranking it. It made the same sound and wouldn't run long enough for me to go back to the engine after cranking it to inspect better. With it off, I opened the throttle all the way to make sure the valve inside was opening properly. Then, soon afterward (maybe the next crank) the sound was gone and it ran fine. I put things back together, and we probably ran for another 45 minutes or so without any problems.

    Any ideas what that sound could have been?

    Thanks.
    05 Mobius LSV - gravity 3 ballast and wake plate
    single axle trailer
    DIY hot water shower installed
    DIY tube inflator installed

  2. #2
    Join Date
    Jun 2009
    Location
    South West Colorado
    Posts
    292

    Default Air sucking sound/stall?

    Vapor lock?
    Last edited by moombahighrider; 05-27-2013 at 01:19 AM.
    '08 Mobius LSV, Mods- 1100 lb Rear Sacs, IBS Sac, Center 400 Sac, Dedicated thru-hull intakes and pumps per sac, SeaDek One Piece Mica over Black Roo, EZ Net Cargo Nets, Swivel Drivers Seat, Hot Water Shower, Hinged Wind Block, Bow Cushion Adapter Plate for Drink Holders Access, etc, etc.

  3. #3
    Join Date
    Aug 2011
    Posts
    756

    Default Re: Air sucking sound/stall?

    Bilge pump?

    Sent from my Nexus 4 using Tapatalk 2
    2002 Moomba Mobius LSV

  4. #4
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    10,645

    Default

    Only guy I've heard of lately complaining of too much sucking.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  5. #5
    Join Date
    Apr 2009
    Location
    Raleigh, NC
    Posts
    41

    Default

    It definitely was not the bilge pump.

    I've never had a vapor lock problem before. The lake and air temps were around 75, which makes me think that wasn't the problem. Can vapor lock cause that kind of sound? It was loud enough to be quite noticable.

    We took the boat out again yesterday and ran for 3-4 hours without any further problems.
    05 Mobius LSV - gravity 3 ballast and wake plate
    single axle trailer
    DIY hot water shower installed
    DIY tube inflator installed

  6. #6
    Join Date
    Aug 2011
    Posts
    756

    Default

    Quote Originally Posted by WolfpackRider View Post
    It definitely was not the bilge pump.

    I've never had a vapor lock problem before. The lake and air temps were around 75, which makes me think that wasn't the problem. Can vapor lock cause that kind of sound? It was loud enough to be quite noticable.

    We took the boat out again yesterday and ran for 3-4 hours without any further problems.
    Maybe it was all the money being sucked out your wallet?
    2002 Moomba Mobius LSV

  7. #7
    Join Date
    Apr 2009
    Location
    Raleigh, NC
    Posts
    41

    Default

    Quote Originally Posted by parrothd View Post
    Maybe it was all the money being sucked out your wallet?
    Hmm, now that's a possibility. It's a good thing it stopped!
    05 Mobius LSV - gravity 3 ballast and wake plate
    single axle trailer
    DIY hot water shower installed
    DIY tube inflator installed

  8. #8
    Join Date
    Apr 2009
    Location
    Raleigh, NC
    Posts
    41

    Default

    We had the problem again today. I took a few videos. The first one was taken while the engine was running making the sound. I had the flame arrester off. So, it was a little louder, but not much. I had to have the throttle up quite a bit for it to run at all, though it only ran at an idle speed. A little into the video, the shot changes when I stepped back to lower the throttle at which point the sound got louder. Shortly after I stopped the video, it stalled.



    I also noticed that when I turned the key to the on position the fuel pump made a normal sound and then a louder sound right before it stopped. The second video is of the sound the fuel pump was making.

    (2nd video posted in followup post because the forum is only letting me post one at a time)

    After working with it for around an hour and letting it cool for that long, it finally ran normally again and did fine for the 7-8 minute ride back to the dock.

    So, could that have just been vapor lock, or should I be looking at something else like a fuel pump going bad?

    Thanks.
    05 Mobius LSV - gravity 3 ballast and wake plate
    single axle trailer
    DIY hot water shower installed
    DIY tube inflator installed

  9. #9
    Join Date
    Apr 2009
    Location
    Raleigh, NC
    Posts
    41

    Default

    2nd video of fuel pump:

    05 Mobius LSV - gravity 3 ballast and wake plate
    single axle trailer
    DIY hot water shower installed
    DIY tube inflator installed

  10. #10
    Join Date
    Mar 2013
    Location
    Madison, AL
    Posts
    50

    Default

    Might be bad gas from sitting up or the fuel filter has some trash in it. Could be why its a hit or miss on it.
    Try putting some stabil in the gas before you go out next time.
    2005 Moomba Mobius LSV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •