Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2012
    Posts
    2

    Default Ignition Problems '98 Mobius

    I just bought a 98 Mobius last fall. It runs great but it has a little quirk to it that is becoming annoying. Sometimes when I turn the ignition I get nothing at all. No sound, no click, nothing. Then I will turn the key off and try it again and it will start up just fine. It used to only happen occasionally and when it did happen you just turned the key to off and the next time it started fine. This past weekend at the lake it was happening more frequent and sometimes it would take 10 -15 tries before it would finally start. I have replaced the ignition switch on it twice (just to make sure my replacement wasn't a dud as well). I am thinking it has to be a wiring issue at the engine side. Any help would be greatly appreciated.

    Thanks

    Corey

  2. #2
    Join Date
    Jan 2008
    Location
    Pensacola, FL
    Posts
    1,541

    Default

    Since you changed the switch, I would recommend checking all of the connections. You may have a loose wire at the battery, the ground, or the starter. I would disconnect the battery while checking. While you probably won't get hurt, arcing a ground with a wrench will make you jump.
    1997 MasterCraft 205

    2008 Moomba Outback
    1999 MasterCraft Sportstar OB
    1992 MasterCraft 205
    1999 Malibu Response LX
    1987 Marlin Magnum Skier

  3. #3
    Join Date
    Sep 2012
    Posts
    2

    Default

    Took it into the shop yesterday. Ended up being the starter solenoid. Took it out last night and its as good as new again. Thanks for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •