Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,623

    Default 06 supreme with scorpion 5.7 won't start. Ideas?

    Working on a the boat mentioned above and won't start.
    Had the starter bench tested and its dead. Installed a new one and and still won't start.
    I'm positive its not the neutral safety switch because when I turn the key over I hear a click in the back.
    When the the throttle in ingaged the click from the back stops.
    I know the starter is good because I can jump the starter to start the boat.
    The click is coming from a relay located above the v-drive next to a reset button I'm assuming for a engine or ecm fault. Its not tripped.
    Thoughts?

    Sent from my iPhone 5... ya right!
    Last edited by newty; 06-06-2013 at 02:26 PM.


    PWI as usual...

  2. #2
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,623

    Default

    And no its not the safety lanyard. The relay in the back doesnt click when I unplug the lanyard.


    PWI as usual...

  3. #3
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    dead relay?
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  4. #4
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,623

    Default Re: 06 supreme with scorpion 5.7 won't start. Ideas?

    Quote Originally Posted by motosno963 View Post
    dead relay?
    Fixed it, it was the slave cylinder... you guys suck lol

    Sent from my iPhone 5... ya right!


    PWI as usual...

  5. #5
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,208

    Default

    Hey, check the slave cylinder. Oh, crap. You found it. Oh well.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  6. #6
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,623

    Default Re: 06 supreme with scorpion 5.7 won't start. Ideas?

    Quote Originally Posted by kaneboats View Post
    Hey, check the slave cylinder. Oh, crap. You found it. Oh well.
    Yea thanks!

    Sent from my iPhone 5... ya right!


    PWI as usual...

  7. #7
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    So just to be clear, the throttle lever was in neutral, but the slave cylinder on the transmission was keeping the boat from actually being in neutral, therefore the neutral safety switch wouldn't let the boat start?
    Brian Roberts
    2001 Outback DD

  8. #8
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,623

    Default Re: 06 supreme with scorpion 5.7 won't start. Ideas?

    Quote Originally Posted by NCSUmoomba View Post
    So just to be clear, the throttle lever was in neutral, but the slave cylinder on the transmission was keeping the boat from actually being in neutral, therefore the neutral safety switch wouldn't let the boat start?
    Not a "trans slave cylinder" its a solenoid/relay that when you turn the key it sends power to the slave cylinder and in turn sends power to the starter. Boat shop said its a commonly replaced part.
    Mounted to the trans bell housing.
    Attached Images Attached Images
    Last edited by newty; 06-07-2013 at 07:07 PM.


    PWI as usual...

  9. #9
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,008

    Default

    Quote Originally Posted by newty View Post
    Not a "trans slave cylinder" its a solenoid/relay that when you turn the key it sends power to the slave cylinder and in turn sends power to the starter. Boat shop said its a commonly replaced part.
    Mounted to the trans bell housing.
    Dat interesting right thar..Back in the 90s, we called them thar Fords Starter solinoids and they were mounted on the fender, and when you wanted to bump the engine with out using the key you would short the contacts with a screwdriver.

    Also it was a high fail part in the car and made easy money at the Dealership for no start no crank issues. I replaced a ton and broke a few myself LOL
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  10. #10
    Join Date
    Jan 2008
    Location
    Pensacola, FL
    Posts
    1,541

    Default

    Yes, they are still called solenoids. Ford did like to put them on the fender, but Chevies have had them on the starter for a long time.
    1997 MasterCraft 205

    2008 Moomba Outback
    1999 MasterCraft Sportstar OB
    1992 MasterCraft 205
    1999 Malibu Response LX
    1987 Marlin Magnum Skier

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •