Results 1 to 8 of 8

Hybrid View

  1. #1
    Join Date
    May 2013
    Location
    Utah
    Posts
    9

    Unhappy Possible Vapor Lock issue?

    Hello all,

    I have a 2008 LSV with the Indmar V-drive. I have had two occasions where I will run my boat around for 30 minutes to an hour, and then drop anchor to chill for a while. When I go to start back up, the boat acts like it's starving for fuel. It turns over just fine, and will sometimes start for a few seconds, but very rough. The only way I have been able to fix this is to find my in-line fuel filter, and pop it off and release the pressure from the line, and then sit for another 15 minutes or so. Once I get it running again, it runs strong and smooth. I always put the highest octane fuel available in the tank. I have read a little about vapor locks, but I don't completely understand the cause. Would it help to ad a fuel/water separator to the system? I have also heard running the blower for 5-10 minutes after helps. Any help would be awesome; this is quite frustrating.
    Last edited by toksik; 06-10-2013 at 05:09 PM.

  2. #2
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,839

    Default

    If its a hot day could be the case. the heat in the engine compartment gets so hot that the fuel in the pump turns to vapour and an increased pressure. The fuel pump cannot pump vapour and thus no fuel will get to the engine. Pouring water on the pump will cool it condensing the vapour back to liquid and get you going again, or releasing the pressure as you do will accomplish the same thing. It does not occur as you are running as the fuel cools the fuel pump.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  3. #3
    Join Date
    Dec 2006
    Location
    Tigard, Oregon
    Posts
    3,016

    Default

    On a hot day, I pretty much run my blower constantly and if I am going to anchor for awhile, I will open the engine compartment cover for a good 10 minutes or so to help cool the engine compartment down a bit. Following this procedure, I have never had vapor lock in the 7 years I have owned my boat (nor have I had to replace the blower motor) but then again, we don't see 90+ temps up here very often.
    Al

    2006 Mobius LSV

  4. #4
    Join Date
    May 2013
    Location
    Utah
    Posts
    9

    Default

    Thank you very much for the advice! I live in Utah, so the temps out here (at least in boating season) run on average in the mid 90's. I am going to Lake Powell over the weekend of the 4th of July, and I want to iron out all my issues. I am getting new trailer tires, and I have to replace a brake caliper too.
    Boat Macgyver in training.

    2008 Mobius LSV "Blue Steel"

  5. #5
    Join Date
    May 2010
    Location
    Arkansas
    Posts
    69

    Default

    If it happens again, pour cool water on the fuel filter. I have had to do this a few times, and it fixes vapor lock for me every time. If it works for you, that must be the issue. Scared me the first time it happened.
    2006 Mobius LSV

  6. #6
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    I have posted this before, but will again for those that didn't see it. I had the vapor lock problem a couple of times. Now, I add Sta-Bil Marine Ethanol treatment every time I get gas (1 oz. per every 10 gal.) and I have never had the problem again. The advice above is good for treating the symptoms, but I prefer to prevent it all together.

    As for a fuel/water separator, all the boats used to have them. My 2001 has one. Do they not come on the newer boats?
    Brian Roberts
    2001 Outback DD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •