Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Join Date
    Jun 2013
    Posts
    9

    Exclamation Moomba LSV 2008 not starting

    I put my Moomba LSV 2008 model on the water 2 weeks ago for the summer and it started fine. I then put it on my lift on the dock for 1 week and when i went to start it again it didn't work, i tried charging the battery and checked the oil level and thats fine. Also i noticed that the bilge pump hadn't been working, and there was water 1/4 of the way up the engine, so i drained it with a manual pump, and now its still not starting.

    Does anyone have a check list or can help me troubleshoot my problem?

    Thanks.

  2. #2
    Join Date
    Jan 2011
    Location
    Western PA
    Posts
    23

    Default

    What does it not do? Does it turn over, click, try to start but chugs?

  3. #3
    Join Date
    Jun 2009
    Location
    South West Colorado
    Posts
    292

    Default Moomba LSV 2008 not starting

    So, when you say not starting, do you mean that the starter is not engaging at all? Or does it turn over and not fire? How do you know that the battery is good? The battery may not be receiving a charge at all and therefore not allowing anything to work. The other thing is the circuit breaker in front of the observer seat, look for some larger wiring connected to it- it may have tripped for some reason and can be reset.
    '08 Mobius LSV, Mods- 1100 lb Rear Sacs, IBS Sac, Center 400 Sac, Dedicated thru-hull intakes and pumps per sac, SeaDek One Piece Mica over Black Roo, EZ Net Cargo Nets, Swivel Drivers Seat, Hot Water Shower, Hinged Wind Block, Bow Cushion Adapter Plate for Drink Holders Access, etc, etc.

  4. #4
    Join Date
    Aug 2012
    Posts
    160

    Default

    Quote Originally Posted by oli560 View Post
    I put my Moomba LSV 2008 model on the water 2 weeks ago for the summer and it started fine. I then put it on my lift on the dock for 1 week and when i went to start it again it didn't work, i tried charging the battery and checked the oil level and thats fine. Also i noticed that the bilge pump hadn't been working, and there was water 1/4 of the way up the engine, so i drained it with a manual pump, and now its still not starting.

    Does anyone have a check list or can help me troubleshoot my problem?

    Thanks.
    Does the fuel pump run and then shut off (like it should) or does it just run constantly?

    Does the check engine light come on when the key is turned on (like it should), or is it not lit?

    Does the starter turn the engine over?

    How did the engine bay fill with water on the lift? is the lift not covered?

  5. #5
    Join Date
    Jun 2013
    Posts
    9

    Default

    When i turn the key i can hear it trying to start but the engine never actually turns over. Also i took the battery out and took it to a shop who tested the charge on it and said it was fine. I also checked on the fuses, and just checked the circuit breaker and everything seems fine there. I remember someone telling me that i might need to change the sparks plugs after a while, as they have never been changed and the boat has over 250hours on it. Could this be the problem? If so i don't know where they are located?

  6. #6
    Join Date
    Jun 2013
    Posts
    9

    Default

    I don't know how to check the fuel pump.
    The engine light does work.
    when i try to start the engine it sounds like its trying to start the sound that it normally makes when i start it, but it just doesn't turn over.
    For the engine bay, there was alot of rain for the past week, and i had my cover on the boat and the boat was out of the water on a boat lift, but when i opened the engine compartment, there was water and the buildge pumped wasn't working.

  7. #7
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default Re: Moomba LSV 2008 not starting

    If you bad water 1/4 of the way up the motor that means you starter was under water and possibly you alternator. I'd definitely have the started bench tested.
    Two bolts and two wires easy to get to. Take a pic of the wires so you get them put back correctly. Any auto parts place will test it free for you.


    PWI as usual...

  8. #8
    Join Date
    Jun 2013
    Posts
    9

    Default

    Ok thanks ill try that, do you have a picture or can you describe the location of the starter, because i have no idea what it looks like

  9. #9
    Join Date
    Aug 2011
    Location
    Newnan, GA
    Posts
    138

    Default

    Just do a Google image search for automotive starter. Make sure you disconnect the battery before taking your starter or alternator off.
    2011 Moomba LSV

  10. #10
    Join Date
    Mar 2003
    Location
    s.e. washington state
    Posts
    1,999

    Default

    I bet the starter was underwater and should be pulled, dried out and tested.
    1998 Mobius
    310 HP PCM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •