Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2011
    Posts
    9

    Default Trouble seeing PM's

    I have sent a couple of PM's and received an email that my PM was answered but when I go into my inbox it shows no new messages and non sent. Any ideas on why it is not showing on the site? Thx.

  2. #2
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default Re: Trouble seeing PM's

    Try cleaning up you inbox and outbox. They may be full.


    PWI as usual...

  3. #3
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    10,645

    Default

    Yea, the capacity is really small and includes all your saved, sent and inbox items. Have to clean out regularly.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  4. #4
    Join Date
    Jul 2011
    Posts
    9

    Default

    I only joined a couple of months ago and have sent/received 3 PM's so it is not an issue of box being full. I checked everything in my settings and it is all set to receive the PM's so kind of strange. Strange that I get the email sent to my email box but not to the site.

  5. #5
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    3,522

    Default

    Made a small tweak to your settings and sent you a test PM. Did u get it?
    2001 MobiusV

  6. #6
    Join Date
    Apr 2013
    Posts
    14

    Default

    Yes I did get it and responded. However now as I log back in the only one that shows is the one from yesterday (17th) that was not showing earlier today. Your PM to me with test is gone and so is another PM I made.

  7. #7
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    3,522

    Default

    How are you accessing the site?
    PC/Tablet/Phone
    Browser (IE, FF, Chrome)
    Tapatalk
    2001 MobiusV

  8. #8
    Join Date
    Jul 2011
    Posts
    9

    Default

    PC. Tried Chrome and IE.

  9. #9
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    3,522

    Default

    In your profile/settings, make sure to enable or check box yes to-

    "Pop up a Notification Box When a Private Message is Received"

    I'm not sure what else is up but that's what I was monkeying with before.
    2001 MobiusV

  10. #10
    Join Date
    Jul 2011
    Posts
    9

    Default

    Ok all seems working now. Thx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •