Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    199

    Default

    Quote Originally Posted by philwsailz View Post
    Glad to see you got a source for the image Jughead! Sorry about not getting your PM until this morning.

    An item often overlooked, yet really a major contributor to trim pops is the fact that we are energizing a magnetic coil in the valve solenoids. When we hit a switch we pour 12 volts into the coil creating the magnetic portion of a linear motor, causing a hunk of magnetized steel to move, opening a valve. When we release the switch, we turn off the voltage, the magnetic field collapses.... the steel actuator returns to rest, moving through the coil.... Ther are three events total, one being the switch being hit. Then two separate events when you release the switch, although simultaneous... Both potentially making noise.

    On the topic of magnetic fields collapsing in coils, how many of you know how a magneto works on a PWC, lawnmower or motorcycle? Flying a magnet by a coil we induce a current and a voltage in the coil called the primary coil. Then the points open, (same as releasing a switch) creating a similar collapsing magnetic field. The collapsing magnetism in the primary coil induces a current and a very high voltage in the secondary coil, which is connected directly to the spark plug! Bottom-line a coil will create a lot of energy when you REMOVE power from it, just like the switch can create a spark which makes its own noise. This in part explains why sometimes you hear pops both when you press the trim switch AND release it.

    The second thing to consider when you release the trim switch is the part of the solenoid that moves inside the coil that opens the valve. When you release power, that magnetized metal MOVES from the valve-open position to the valve-closed position. When you move a magnet past a coil what do you get????? ding ding ding.... voltage and current...

    So considering this and thinking it through there are actually several contributors all aligned against you in any solenoid controlled device... both when you push the switch AND when you release it.

    I am of the opinion that the capacitor installation benefits a trim circuit in two ways. First, when hitting the trim switch to energize the solenoid, the capacitor slows the transition from zero volts to 12 volts in the solenoid coil as a function of charging the capacitor. If viewed upon an oscilloscope the capacitor "rounds over" the sharp transition from zero volts to 12 volts.

    Then when the switch is released the capacitor absorbs the transient created by the collapsing magnetic field, shunting it slowly to ground, (slowly is a very relative term here...).

    I try to keep my explanations relatively simple, but this one went a little further than usual. Hopfully it makes sense?

    Phil
    Kicker
    Excellent explanation, Phil. I'm gonna have to do this too as I get the pop from my trim switch as well. Another thing I notice is that sometimes when I run my stereo, my trim gauge decides not to work, like there's not enough power supplying all the electronics. I may need to add a second battery or look at a higher output alternator. Weird though, cos all I am running is a 440W JL Audio e4300 (boat speakers)and 650W PPI 650.2 (tower speakers) amps and the KMR-550U HU.
    Last edited by Stazi; 07-01-2013 at 12:41 PM.
    2004 Moomba Mobius LS

  2. #12
    Join Date
    Aug 2011
    Location
    Youngstown, OH
    Posts
    95

    Default

    my towers pop if the volume is up and i turn off the stereo switch, is this normal or a result of a bad ground as well?
    2012 LSV - Wetsounds rev8 (4) - Wetsounds xs-65i (4) - JL 10W0v3 - Wetsounds SD2 - Wetsounds HT1 - Kicker dx300.2 - Wetsounds ws420

  3. #13
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    722

    Default

    This sounds like a turn-on/off timing issue. Are you running a head-unit or is your music source connecting directly to the EQ? If running a head-unit, is it triggering the WS-420 to turn on via the orange turn-on wire or is the dash mounted rocker turning the SW-420 on at the same time as the head-unit?

  4. #14
    Join Date
    Aug 2011
    Location
    Youngstown, OH
    Posts
    95

    Default

    dash mounted rocker i believe
    2012 LSV - Wetsounds rev8 (4) - Wetsounds xs-65i (4) - JL 10W0v3 - Wetsounds SD2 - Wetsounds HT1 - Kicker dx300.2 - Wetsounds ws420

  5. #15
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    722

    Default

    The WS-420's Red B+ and GND need to share the same battery source and the head-unit and amp. The WS-420's orange wire needs to be powered by the head-units blue-white turn-on circuit. This insures the best turn on/turn off timing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •