Results 1 to 6 of 6
  1. #1
    Join Date
    Jun 2005
    Location
    Michigan City, IN
    Posts
    66

    Default Another Not Starting Thread 06 LSV

    So we took the boat out yesterday, got out about Noon, working fairly good all day (my perfect pass is messing up, anytime i go over 10mph getting a rider up it turns off and just turns off/on multiple times very quickly) i checked all the wiring, and everything seemed fine.)

    so about 5 hrs later of, doing a little water sports, chilling at the beach, crusing around, we go for 1 final cruise before going back to the lauch. midway through we shut down the boat to go for a final swim, we are maybe in for 10min. get in, and try to start the boat, and it wont start.

    the radio is working fine, the bilge is working, the blower, all electronics fine. i just replaced the battery in the beginning of this season.

    i check the shut off switch, seems fine, i make sure the boats in neutral, all that good stuff, seems fine.

    the more i tryed to start it the more the ignition was getting looser and looser. the motor was just clicking and wouldnt do anything but click. i was able to turn my key all the way around 360 degrees and even turn it the opposite direction and the boat would start to click.

    after being stranded and getting a life from a fisherman, i dropped the boat off to my local shop.

    what do you guys think it could be? and any thoughts on that perfect pass? related issue?

  2. #2
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,292

    Default

    alternator..happened to me last summer..new batterys the year before and we were out on the water hanging out then i shut her down to let some friends swim and bam..not starting..just clicking..everything else works..tested it and was not charging the batterys..threw a new alt in and shes been good to go
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  3. #3
    Join Date
    Jun 2005
    Location
    Michigan City, IN
    Posts
    66

    Default

    Quote Originally Posted by motosno963 View Post
    alternator..happened to me last summer..new batterys the year before and we were out on the water hanging out then i shut her down to let some friends swim and bam..not starting..just clicking..everything else works..tested it and was not charging the batterys..threw a new alt in and shes been good to go
    did your key go into a complete circle? i could even turn it the opposite way and it would try and start (counter clockwise)

  4. #4
    Join Date
    Nov 2009
    Location
    Gatineau, Quebec
    Posts
    128

    Default

    Im thinking if your ignition switch was loose and spinning a wire or two could have come off the back .
    2012 Mobius LSV
    05 OUTBACK LS FOR SALE

  5. #5
    Join Date
    Mar 2011
    Location
    Belton, Texas
    Posts
    2,567

    Default Another Not Starting Thread 06 LSV

    With your key spinning all the way in a 360 I think that's gonna be your issue. Not sure your alternator would be an issue here. Please keep us updated once you hear from the shop


    Sent from my iPad using Tapatalk HD
    Jason

    Go Hard or Go Home.......it's MOOMBA time!!

    2009 Moomba Mobius LSV

  6. #6
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    I'm going to agree with papou. There is a good chance that the wire that energizes the fuel pump has come off from the back of the ignition switch in all the spinning. This has happened to me before, also on driving through double ups.

    See if there is a wire that has come off the back of the switch. The connector may need to be crimped a bit to make it fit tightly. While in there, make sure to tighten the nut for the ignition switch itself to keep it from spinning.
    Brian Roberts
    2001 Outback DD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •