Results 1 to 3 of 3

Thread: 3M 4200 sealant

  1. #1
    Join Date
    Aug 2008
    Location
    Cottage Grove, MN
    Posts
    743

    Default 3M 4200 sealant

    Fellas, I opened a brand new tube of 3M 4200 last night and while I could squeeze it out of the tube, it felt tacky already, and as I wiped up around the thruhull (after about 5-10 minutes), it didn't really smear, but rather balled up and came off in tacky pieces (bad description ). So not as fluid as, say, bathtub calking. I expected it to be more like caulking, but it's the first time I've ever worked with it. What is the consistency supposed to be like? Just wondering if I need to redo what I did last night with a fresh tube....
    2006 Outback V - Gone
    2008 LSV - Gone
    2013 other brand

  2. #2
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,258

    Default

    Sounds like some ancient stuff. Better get a fresh tube.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  3. #3
    Join Date
    Feb 2010
    Location
    Canton, Ga / Lake Lanier
    Posts
    1,590

    Default 3M 4200 sealant

    Quote Originally Posted by kaneboats View Post
    Sounds like some ancient stuff. Better get a fresh tube.
    Yep! What he said.
    SOLD! 2011 Mobius LSV 325HP EFI
    Digital Cruise Pro, Wakeplate, Kenwood KM550U and KCA-RC107MR x2, Kicker ZXM700.5, Kicker 6.5 Cabins, 10'' Kicker CompVT sub, Wetsounds SYN 4, Wetsounds REV10s, Wetsounds WS420Q, Gravity VI Surf Ballast, Acme 537

    Board: '12 LF Harley (Monster) 139
    Her Board: '11 Ronix Krush 128
    Kids Board: '13 Ronix Vision 120
    Skate: LF Faction 44
    Surf: LF Custom Quad & XXX


    Tow Rig:
    2011 Toyota Tundra CrewMax TRD Magnetic Grey
    3/1 Truxx Lift, and some other stuff...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •