Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2008
    Location
    Eugene OR
    Posts
    1,719

    Default Moomba / Supra website issues

    I have noticed that there is a lot of 404 errors on the Moomba.com and Supraboats.com websites. Some of the places are Contactup, Demo purchase, and trade in. Below is an example




    Not Found

    The requested URL /email_demos/new was not found on this server.
    2008 Outback V
    “Do not wait; the time will never be “just right.” Start where you stand, and work with whatever tools you may have at your command, and better tools will be found as you go along." -Napoleon Hill

  2. #2
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,389

    Default

    Prolly getting the retool ready for the new models.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  3. #3
    Join Date
    Jun 2008
    Location
    Eugene OR
    Posts
    1,719

    Default

    I have done website design in the past and in a way manage my company's website. Redesigns should be done on a testing site and not your main website. With how much business comes from websites now a days I find it critical to make sure everything is working and that is why I am passing a long the issues. Love the SC brand and want to make sure they are number one.
    2008 Outback V
    “Do not wait; the time will never be “just right.” Start where you stand, and work with whatever tools you may have at your command, and better tools will be found as you go along." -Napoleon Hill

  4. #4
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,063

    Default

    I get those a lot on my work laptop i found if i use Google Chrome or Firefox i dont get the errors.
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  5. #5
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,389

    Default

    I was having a lot of trouble all the time seeing photos with IE so I use Firefox now.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  6. #6
    Join Date
    Jun 2008
    Location
    Eugene OR
    Posts
    1,719

    Default

    I have tested with both IE and firefox and get an error with both.

    I stopped using IE a long time ago after troubleshooting a problem but it was not a problem just an "feature" with IE not displaying the correct information.
    2008 Outback V
    “Do not wait; the time will never be “just right.” Start where you stand, and work with whatever tools you may have at your command, and better tools will be found as you go along." -Napoleon Hill

  7. #7
    Join Date
    Aug 2012
    Posts
    162

    Default

    When I visit the forums, it only shows me about 8 threads with no option to scroll to other pages. This just started recently.

    No matter if I'm on my PC, Phone or iPad.

  8. #8
    Join Date
    Jun 2008
    Location
    Eugene OR
    Posts
    1,719

    Default

    Cody,

    It might be the form default settings. If you go too Form Actions -> General settings. Then go down too Thread Display Options. Change the Default Thread Age Cut Off to 2 months or All. Let us know if this fixes your issue.
    2008 Outback V
    “Do not wait; the time will never be “just right.” Start where you stand, and work with whatever tools you may have at your command, and better tools will be found as you go along." -Napoleon Hill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •