Results 1 to 3 of 3

Thread: Won't Start

  1. #1
    Join Date
    Jun 2010
    Location
    Tony Wisconsin
    Posts
    9

    Default Won't Start

    Ran my boat all weekend. As I was pulling some kids on a tube I noticed that my perfect pass went out then came right back on. When they were done i shut the boat off to get some new riders on and it would not start. It was like the dash was out.would bit get the beep when you turn the key to start the boat. Thought maybe the engine was overheating even though I was running the bower. I opened the hatch waited about 5 minutes and it started up. Easy fix. Went out wakeboarded and skied and by wife shut the boat off and then it happened again. This time it would not restart. Ended up getting a tow in. Trailered it home frustrated. Unloaded the boat thought I'll just see. Site enough flip the key get the beep the basis ask flick on. Every thing is fine. It's a 2006 Mobius. I figure it's electrical but not sure where to start to look. Any help would be great.

  2. #2
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,840

    Default

    It sounds like vapour lock. Pour water or put a cold wet cloth on the fuel pump to remedy this situation for a quick fix. Change your fuel filter and use marine (green) stabilizer in your gas on hot days. Try to use non ethanol fuel. Open your hatch when you shut it down on hot days. do a search on vapour lock on this forum you will see lots
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  3. #3
    Join Date
    Jun 2010
    Location
    Tony Wisconsin
    Posts
    9

    Default

    That's what is strange. I haven't fan any ethanol gas in my boat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •