Results 1 to 10 of 10

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Location
    port washington, ohio
    Posts
    644

    Default Slight boat leak

    We were out on the water for 10 hours and bilge kicked on 2 different times and only ran 15 sec then back off. I checked the prop shaft and seemed tight plug was in and tight. No water came over the bow and my bags were still full...so my only guess is its coming in slowly from under the boat. Any ideas?
    08 lsv all red- dual battery system, kicker 700.5 and 450.2 amp, 10" kicker sub, wetsounds eq, polk db651 cabin speakers, exile xm7 tower speakers, ss thru hull fittings, seadek pad, evolutions cover

    http://moomba.com/msgboard/showthread.php?t=10664

  2. #2
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    5,638

    Default

    People swimming?

    Ballast bags?

    Old water from last time you went out?
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  3. #3
    Join Date
    Jun 2009
    Location
    port washington, ohio
    Posts
    644

    Default

    I really don't think it's any of them but I hope I'm wrong
    08 lsv all red- dual battery system, kicker 700.5 and 450.2 amp, 10" kicker sub, wetsounds eq, polk db651 cabin speakers, exile xm7 tower speakers, ss thru hull fittings, seadek pad, evolutions cover

    http://moomba.com/msgboard/showthread.php?t=10664

  4. #4
    Join Date
    Jul 2012
    Posts
    14

    Default

    I just sealed up a small leak from my wake plate. Start ultra dry drive around for 10-15 minutes and look around the engine compartment. Usually you can see the small puddle appear.
    DDNorCal
    2006 LSV
    3430 Ballast, 1847 Prop, all around great boat

  5. #5
    Join Date
    Jun 2009
    Location
    port washington, ohio
    Posts
    644

    Default

    Yes when I lifted engine compartment there was a small amount of water. Where exactly around the wake plate and what did you do to seal it?
    08 lsv all red- dual battery system, kicker 700.5 and 450.2 amp, 10" kicker sub, wetsounds eq, polk db651 cabin speakers, exile xm7 tower speakers, ss thru hull fittings, seadek pad, evolutions cover

    http://moomba.com/msgboard/showthread.php?t=10664

  6. #6
    Join Date
    Jul 2012
    Posts
    14

    Default

    I didn't do the work. I thought it was the leaking around the rudder, and that was causing the problem. I was taking the boat in for service and had the shop look it over. They reported that the leak was coming form the wake plate. They loosened the screws for the wakplate and applied a silicon sealant then re-tightened. The same with the rudder. No more leak.
    DDNorCal
    2006 LSV
    3430 Ballast, 1847 Prop, all around great boat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •