Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Prop help!!

  1. #31
    Join Date
    Jun 2012
    Location
    Spring, TX
    Posts
    47

    Default

    OK so got prop back early this week just haven't had time to put it on and test it took off today to do just that. i started thinking i should make sure alignment is good before i go to lake and pretty sure my #$%# is %$#%. the motor mount bolts that hold the motor mounts into the side are all bent some worse than others but doesnt look good. I did measure the coupler's as shown in other threads and all seems to be uniform nothing out of wack now i do not have a gauge but used a business card and stayed snug all the way around. I also do not think that this prop strike we took could do this to these bolts. Any advice on where to start maybe with insurance LOL!!!! really not funny but im not happy right now. should of gone to work.bent bolt 2.jpgbent bolt 3.jpgbent bolt.jpg
    2008 22SSV Worlds

  2. #32
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,387

    Default

    I don't know. I'm wondering if the bolts were loose when the strike occurred?
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  3. #33
    Join Date
    Nov 2009
    Location
    Gatineau, Quebec
    Posts
    167

    Default

    The crooked bolts is a factory thing , my 2012 is the same brand new .
    2012 Mobius LSV
    05 Outback LS SOLD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •