Results 1 to 6 of 6
  1. #1
    Join Date
    May 2007
    Location
    Richmond, VA
    Posts
    1,780

    Default Steering Cable Replacement

    2007 Moomba Outback

    Removed engine cover from boat.
    Pulled floor board behind and in front of engine.
    Disconnected Teleflex cable at rudder and steering column.

    Job came to a halt.

    Cannot for the life of me pull the cable. Something causing it to bind under the floorboard beneath the drive seat and can't reach it. Or, factory zip-tied it to other stuff running under the floorboard.

    Ideas? Suggestions?
    2007 Outback
    2012 RAM Crew Cab
    Stuart

  2. #2
    Join Date
    Jan 2008
    Location
    Pensacola, FL
    Posts
    1,537

    Default

    I assume that you have already attached a line so you can get the new cable back through.

    There may be a zip tie, it should not have one (or more), or something is caught or catching. The only one that I have done, I pulled it forward from to the opening on the floor near the drivers area.


    Once you loose all patience, won't it be satisfying to just replace what ever gets ripped out in that final heave-hoe.
    1997 MasterCraft 205

    2008 Moomba Outback
    1999 MasterCraft Sportstar OB
    1992 MasterCraft 205
    1999 Malibu Response LX
    1987 Marlin Magnum Skier

  3. #3
    Join Date
    Jul 2010
    Location
    Pacific Northwest
    Posts
    237

    Default

    I just replaced mine in July and it came right out, I had no zip ties or anything of the sort keeping it from coming out. I had my whole floor pulled when I replaced mine.

    Might just go with Max's suggestion, ha.
    2004 Moomba LSV Blue

  4. #4
    Join Date
    May 2007
    Location
    Richmond, VA
    Posts
    1,780

    Default

    Quote Originally Posted by maxpower220 View Post
    I assume that you have already attached a line so you can get the new cable back through.
    Yup. Fifteen off section of my slalom line, plus duct tape. Gonna give it another try this weekend.
    2007 Outback
    2012 RAM Crew Cab
    Stuart

  5. #5
    Join Date
    May 2007
    Location
    Richmond, VA
    Posts
    1,780

    Default

    Good news. Old cable has been pulled. Problem last weekend pulling the cable had nothing to do with zip ties. Just me -- not thinking. Will update when the new cable arrives and is installed. Be back here in two weeks. Cheers!
    2007 Outback
    2012 RAM Crew Cab
    Stuart

  6. #6
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,054

    Default

    Glad to hear it's all better.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •