Results 1 to 3 of 3
  1. #1

    Default Radio Shutting Off when turned up FIXED!!!

    So i started a thread on this a couple months back and never really got a fix. I thought i fixed it but i didnt and it seems to be a common issue for moomba and kenwood stereo owners- turn up the radio and it shuts off and comes back on again. (Side note, when i would hit my trim tab adjustment my PP would shut off temporarily also, which i thought was weird.)

    My issue was a bad ground connection at the engine. There is a 0 AWG ground wire going from the engine block (port side low on the engine) with a long bolt going into the engine, and that runs up to the battery in the storage compartment under the glove box. i took that ground bolt out of the engine and there was paint on the engine, preventing a solid ground. scraped that paint off and BAM i can play the stereo loud as i want and everything works perfect! Not sure if all moombas need to have that paint ground off or not but it is definitely something to check out. Hopefully this helps someone in the future...
    2002 mobius LSV
    Lake Minnetonka, MN

  2. #2

    Default

    Marine motors, versus automotive engines, typically have a lot thicker paint on them to combat corrosion. Kind of odd since automotive engines seem to be more exposed than an inboard. But I guess rust comes with the more humid environment.

  3. #3
    Join Date
    May 2013
    Posts
    235

    Default

    I had this problem with my starter not getting a good ground causing poor cranking

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •