Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Join Date
    Jun 2011
    Location
    Raleigh, NC
    Posts
    216

    Default Hit a wake, boat stalled, would not start

    I need to some help about how to diagnose this. We spent the day on the water, and we were tubing.... and hit a wake which caused a band. It was a hard bang, but not terrible. The boat stalled out. I tried to start it back up, the boat would crank but never turn over. We tried waiting to see if it was vapor lock, but no avail. We had put 10 gallons of gas in, so we figure it was not running out of gas. I looked for obvious wires, but I could not really find anythign. We ended up getting towed in.

    Any ideas what I can look? I assume because it was at the time we hit the wake we knocked a wire off. Some forums point at a fuel pump, but I dont know if i have one on a 2003 LSV. My wife thinks we had alot of water in the bilge, and that did something.

    Thanks in advance!

    -- bk
    2003 Mobius LSV Gravity Games
    Total Noob running 1100 in the center, 750s in the lockers.
    JL JX360/4 powering 6 Infinity 621m speakers

  2. #2
    Join Date
    Mar 2014
    Location
    Park City, Utah
    Posts
    259

    Default

    check the master breaker(fuse) in the engine area. check battery connections. check both positive and negatives where they connect to the motor. Check fuses under the dash. my two cents, good luck.
    2006 Mobius LSV
    2004 Stingray 190LS - Sold
    2013 RAM 2500 Diesel - Tow Rig

  3. #3
    Join Date
    May 2014
    Location
    Clermont, Fl
    Posts
    411

    Default

    did you smell more gas fumes than usual before this happened?

    Reason I ask is one day, I could smell a heavy amount of exhaust fumes - very odd.

    Next thing the boat back-fired and died.

    Had to get towed in. An air boat tried to tow us, but that didn't work out real well

    Diagnosis: cracked exhaust manifold.
    Ed Geary
    2009 Moomba Outback V
    Clermont, Fl

  4. #4
    Join Date
    Jun 2011
    Location
    Raleigh, NC
    Posts
    216

    Default

    Quote Originally Posted by sivs1 View Post
    check the master breaker(fuse) in the engine area. check battery connections. check both positive and negatives where they connect to the motor. Check fuses under the dash. my two cents, good luck.
    Thanks for the reply. For the master breaker.. is that the red button on the back of the engine (facing the front of the boat, since in V drive I think the engine is backwards)? If so, that seems to have no play in at all. Where does the battery connect to the engine? I saw the wires for the distributor, and they seemed to be on tight.
    2003 Mobius LSV Gravity Games
    Total Noob running 1100 in the center, 750s in the lockers.
    JL JX360/4 powering 6 Infinity 621m speakers

  5. #5
    Join Date
    Jun 2011
    Location
    Raleigh, NC
    Posts
    216

    Default

    Nothing worse then normal. I am gonna hope it is not that
    2003 Mobius LSV Gravity Games
    Total Noob running 1100 in the center, 750s in the lockers.
    JL JX360/4 powering 6 Infinity 621m speakers

  6. #6
    Join Date
    Mar 2014
    Location
    Park City, Utah
    Posts
    259

    Default

    Quote Originally Posted by bkearney View Post
    Thanks for the reply. For the master breaker.. is that the red button on the back of the engine (facing the front of the boat, since in V drive I think the engine is backwards)? If so, that seems to have no play in at all. Where does the battery connect to the engine? I saw the wires for the distributor, and they seemed to be on tight.
    Yes, V-drive the motor is backwards, the front is in the stern. The Master is the red button on the side closet to the cabin. On mine both positive and negative connect on the bottom right, if you are in the boat looking at the engine. You will be able to tell right away what wires are the battery leads. Another thought, put it into gear and back into neutral, speaking from experience on that one.
    2006 Mobius LSV
    2004 Stingray 190LS - Sold
    2013 RAM 2500 Diesel - Tow Rig

  7. #7
    Join Date
    May 2010
    Location
    Salt Lake City, Utah
    Posts
    403

    Default

    check that the kill switch ok.
    Scott
    2007 Mobius LSV with a lot of great upgrades and mods

  8. #8
    Join Date
    Jun 2011
    Location
    Raleigh, NC
    Posts
    216

    Default

    Quote Originally Posted by 996scott View Post
    check that the kill switch ok.
    Thanks.. someone else mentioned this. I am not sure that the 2003 LSV has a kill switch, Also... I am not sure I have a fuel pump either. Can anyone confirm or not?
    2003 Mobius LSV Gravity Games
    Total Noob running 1100 in the center, 750s in the lockers.
    JL JX360/4 powering 6 Infinity 621m speakers

  9. #9
    Join Date
    Feb 2010
    Location
    Raleigh, NC
    Posts
    301

    Default

    Kill switch was the first thing I thought too.
    Jeff

    2012 Outback V

  10. #10
    Join Date
    Aug 2011
    Location
    Commerce Lake, MI
    Posts
    201

    Default

    Quote Originally Posted by bkearney View Post
    Thanks.. someone else mentioned this. I am not sure that the 2003 LSV has a kill switch, Also... I am not sure I have a fuel pump either. Can anyone confirm or not?
    You definitely have a fuel pump
    2004 Moomba Mobius LS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •