Page 7 of 7 FirstFirst ... 567
Results 61 to 66 of 66
  1. #61
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    6,957

    Default Trouble starting engine

    Cyndi @ Atlanta Marine will take care of you! Let her know you're from the forum and she will try to get it shipped out quickly.
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

  2. #62
    Join Date
    Sep 2013
    Posts
    22

    Default

    My 2007 LSV has been doing something similar to the issues in this thread. Basically I drive the boat for a little bit and then anchor. We will sit for a couple hours or so. Once I try to start back up I have all kinds of problems starting. It basically fires up at first but then just dies(even when I throttle it). I wait a sec and try again. It may barely fire or just turn over and over. I try to give it throttle to no avail. I can hear the fuel pump spool up each time but it just doesn't start. So, after waiting a little and trying a few more times it will eventually fire, usually with the throttle down a little. When it does fire up it even back fires a little sometimes. But it roars with no issues once if finally fires. After reading this thread, I was thinking maybe to start with the MAP sensor and replace it, but I would love any ideas the experts may have.

    Thanks
    Jeff
    2007 Moomba Mobius LSV

  3. #63
    Join Date
    Jun 2010
    Location
    Haughton, LA
    Posts
    24

    Default

    VegasJay, that sounds like a textbook vapor lock. Pour some water on the fuel pump next time it does that and it should start right up.
    2007 XLV Gravity Games Edition 340HP

  4. #64
    Join Date
    Sep 2013
    Posts
    22

    Default

    I am by no means a engine expert, but would have never thought about that. I will give that a try next time. Just regular lake water right on the fuel pump eh?

    Thanks
    2007 Moomba Mobius LSV

  5. #65
    Join Date
    Sep 2013
    Posts
    22

    Default

    Just did a little searching on vapor lock on the forum and learned a little about it. Glad I checked here, cause would never have thought about that, hopefully that will fix the issue when it arises again. This is my first summer with the LSV and it has been non stop learning. Fixed a ballast valve issue this weekend thanks to this forum. Really glad this forum exists.

    Thanks
    2007 Moomba Mobius LSV

  6. #66
    Join Date
    Jun 2010
    Location
    Haughton, LA
    Posts
    24

    Default

    If that is indeed your problem, it can usually be fixed by using gas that is ethanol free.

    Happens on my boat when we run it really hard with a lot of ballast and then stop for an hour in the heat of the summer. Here in Louisiana we get water temps in the mid 90s sometimes.

    They also sell a kit that has a new fuel pump, but a quick cup of water always condenses it and gets me going so I never bothered.
    2007 XLV Gravity Games Edition 340HP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •