Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Static Radio

  1. #1
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    417

    Default Static Radio

    I'm running my iphone through this airport device called airplay enabler. Music comes through but can hear this static coming through with it. Any thoughts to get rid of it. Im currently running it through the aux cable.
    2010 Moomba LSV

  2. #2
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    365

    Default Static Radio

    Make sure the aux cable is plugged in good. I think when I was testing mine it had the same thing. I was able to adjust the cable and it went away.
    Matt
    2012 LSV
    4 XM9 Towers
    Javelin & XM30.2
    Xi 12DVC Sub
    2 6V Golf Cart Batteries
    FAE

  3. #3
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    417

    Default Static Radio

    Tried moving it around and still there, also tower speakers not working either


    Sent from my iPhone using Tapatalk
    2010 Moomba LSV

  4. #4
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    417

    Default Static Radio

    Fixed tower speakers, still hissing


    Sent from my iPhone using Tapatalk
    2010 Moomba LSV

  5. #5
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    365

    Default Static Radio

    Assuming all is clear without the air enabler?
    Matt
    2012 LSV
    4 XM9 Towers
    Javelin & XM30.2
    Xi 12DVC Sub
    2 6V Golf Cart Batteries
    FAE

  6. #6
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    417

    Default Static Radio

    Yes, going to try a ground loop isolator, think that will help


    Sent from my iPhone using Tapatalk
    2010 Moomba LSV

  7. #7
    Join Date
    Nov 2008
    Posts
    247

    Default

    I'm planning on getting one of these, but don't yet... But I came accross this article which suggest not using the USB DAC that comes with it, but opting for a better one, which will cut out a lot of noise.

    http://evolver.fm/2014/02/13/airenab...heres-a-catch/
    '13 Mobius LSV
    '05 Mobius LSV - Sold

  8. #8
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    365

    Default Static Radio

    I think I'll order a new DAC as well. The one that came with it felt cheap. Thanks for the link. The device itself is great though. I've got another one of the TPLiks that I run meteobridge on. Very neat customizable devices.
    Matt
    2012 LSV
    4 XM9 Towers
    Javelin & XM30.2
    Xi 12DVC Sub
    2 6V Golf Cart Batteries
    FAE

  9. #9
    Join Date
    Nov 2009
    Location
    Nebraska
    Posts
    417

    Default Static Radio

    That's what I use, and I use a different DAC. Same problem


    Sent from my iPhone using Tapatalk
    2010 Moomba LSV

  10. #10
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    365

    Default Static Radio

    What DAC are you using? Just wondering.
    Matt
    2012 LSV
    4 XM9 Towers
    Javelin & XM30.2
    Xi 12DVC Sub
    2 6V Golf Cart Batteries
    FAE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •