Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    498

    Default Ads in Paid Tapatalk

    Anybody else getting these? It's started for me in the last 2 weeks. Same ad for Chevy Silverado for me.
    Matt
    2012 LSV

  2. #2
    Join Date
    Jun 2012
    Location
    Nashville, TN
    Posts
    221

    Default Ads in Paid Tapatalk

    I've seen it to but mine is the free one. What is the difference between the free and paid?


    Sent from my iPhone using Tapatalk
    1998 Outback

  3. #3
    Join Date
    Mar 2012
    Location
    South Carolina
    Posts
    809

    Default Ads in Paid Tapatalk

    Yes I am getting them also and have been for a while, doesn't make me happy either. I've seen on another forum someone mention they have tapatalk pro or something and no ads.
    2008 Supra 21V

  4. #4
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    498

    Default Ads in Paid Tapatalk

    That's the version I have. I came across this earlier, but it's over a year old: http://rootzwiki.com/news/exclusive-...opular-forums/
    Matt
    2012 LSV

  5. #5
    Join Date
    Mar 2012
    Location
    South Carolina
    Posts
    809

    Default Ads in Paid Tapatalk

    I have Pro and the ads are there.
    2008 Supra 21V

  6. #6
    Join Date
    Jun 2013
    Location
    Naperville, IL || North Scott Lake, MI
    Posts
    896

    Default Ads in Paid Tapatalk

    Not to get off the subject, but has anyone else noticed that most of the pics in tapatalk seem blurry?


    2013 Outback V
    2003 SeaRay 182 -- gone but not forgotten...
    Mike

    2013 Outback V
    2003 SeaRay 182 -- gone but not forgotten...

  7. #7
    Join Date
    Aug 2013
    Location
    DFW
    Posts
    498

    Default Ads in Paid Tapatalk

    The quality of their pictures has gone down hill. I don't even post pictures with it anymore because of that. I use my SmugMug account for that.
    Matt
    2012 LSV

  8. #8
    Join Date
    Jun 2012
    Location
    Nashville, TN
    Posts
    221

    Default Ads in Paid Tapatalk

    Ya the pictures suck! So what and how can I use so that my pictures are clear?


    Sent from my iPhone using Tapatalk
    1998 Outback

  9. #9
    Join Date
    Mar 2012
    Location
    South Carolina
    Posts
    809

    Default Ads in Paid Tapatalk

    Quote Originally Posted by Woody929 View Post
    The quality of their pictures has gone down hill. I don't even post pictures with it anymore because of that. I use my SmugMug account for that.
    you know what, now that you say it I just recalled that I noticed today that the images were really grainy but didn't think anything of it other than it must be something with being on my ipad.
    2008 Supra 21V

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •