Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42
  1. #21
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,889

    Default

    now im not sure I would do this hard reset. might just live with it for now
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold
    life is about finding the balance between being a responsible adult and staying young at heart

  2. #22
    Join Date
    Jul 2013
    Location
    Cedar Falls, IA
    Posts
    409

    Default a few questions for the experts

    Agreed, RickT and the Moomba guys will get it figured out. It amazes me how well SC interacts and works with its customers!


    Sent from my iPhone using Tapatalk
    2013 Moomba Mojo 2.5
    Exile SXT9's, Xi12D, Javelin, 800.4, ZLD MKII

    2012 F150 Ecoboost

  3. #23
    Join Date
    Aug 2013
    Location
    Richmond, VA
    Posts
    109

    Default a few questions for the experts

    My gauge has been doing the exact same thing since I bought the boat back in September. We were out this weekend and it was doing it in fact the gauge was reading 180deg from where it was supposed to be. After about two days of use and 5 more hrs it seemed to work right, but it seems like every time I take it out the first atleast hr or so the gauge just reads and acts really squirrely. To be honest I have just kinda learned to deal with it and not sweat over it as I can tell where it in in relationship to how the bow is riding and the wake looks, but would be nice to have working right as the boat is still less than a year old.
    Rusty

    2013 Mojo

  4. #24
    Join Date
    Jun 2013
    Location
    Naperville, IL || North Scott Lake, MI
    Posts
    709

    Default

    Mine does much the same -- it's almost become part of my routine to check the position now when starting with each new rider.
    Mike

    2013 Outback V
    2003 SeaRay 182 -- gone but not forgotten...

  5. #25
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,048

    Default

    Quote Originally Posted by RickT View Post
    I will look into this first thing Tuesday. We updated the Moomba plate to work like the Supra Smart plate, in that if you went to neutral, it would set at 100% down for take off and fast planning. But it should return to your setting. Will investigate, for the issues.

    Rick
    Rick I have had this problem since Day 1 of getting my boat. It used to happen more on the Goofy side then regular. Now it happens on both.

    It doesn't goto 100% down when I goto Neutral all the time so I don't think mine is programmed for that.

    I caught it Sunday when surfing Regular, it went full down while at speed, just as if I was hitting the level.
    Another thing it does is when I got to raise the plate, it will stop at 50% then I have to release and engage the lever to get it to 100%.

    Very strange indeed.

    I will have to contact AWS again to speak with SC about it.

    I can tell you AWS is stumped, and I hate to see this problem continue as my boat nears the 2 year warranty time for problems like this.
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  6. #26
    Join Date
    Aug 2008
    Location
    Hilliard, Ohio
    Posts
    479

    Default

    Quote Originally Posted by mmandley View Post

    I can tell you AWS is stumped, and I hate to see this problem continue as my boat nears the 2 year warranty time for problems like this.
    SC has a fix for that it's called the SC450 and will come with a new warranty. Just Joking

  7. #27
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,048

    Default

    Quote Originally Posted by patrick232 View Post
    SC has a fix for that it's called the SC450 and will come with a new warranty. Just Joking
    I will gladly take that as a warranty swap =)
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  8. #28
    Join Date
    Jul 2012
    Location
    Pearland Texas
    Posts
    191

    Default

    I had both my racks replaced at no cost due to the racks coming unhinged.
    Chris H.
    2012 Mojo
    Wake Life

    WS420sq,4 Rev8's,JL Amps,2-TypeR 12's,6-Interior Kicker, Green/White LED

  9. #29
    Join Date
    Sep 2013
    Location
    Indiana
    Posts
    56

    Default

    Just had a 4 day weekend with the boat after the dealer replaced the PDM in hopes of fixing the wakeplate issue. did not solve any of the previously mentioned problems and in addition to that now also have to hit the lever more than once to get the plate to go fully up. Seems to roughly 50% of the travel before cutting out. I could live with that but the wakeplate self adjusting and the gauge are wearing on me as they are a constant battle when out on the water.

    Quote Originally Posted by mmandley View Post
    Rick I have had this problem since Day 1 of getting my boat. It used to happen more on the Goofy side then regular. Now it happens on both.

    It doesn't goto 100% down when I goto Neutral all the time so I don't think mine is programmed for that.

    I caught it Sunday when surfing Regular, it went full down while at speed, just as if I was hitting the level.
    Another thing it does is when I got to raise the plate, it will stop at 50% then I have to release and engage the lever to get it to 100%.

    Very strange indeed.

    I will have to contact AWS again to speak with SC about it.

    I can tell you AWS is stumped, and I hate to see this problem continue as my boat nears the 2 year warranty time for problems like this.
    2013 Moomba Mobius LSV
    2003 Ebbtide Campione' 210
    1969 Sea Ray SRV 170

  10. #30
    Join Date
    Jan 2011
    Location
    Western PA
    Posts
    53

    Default

    Sounds like there might be a short in the switch or wiring since it is sporadic?
    2004 Supra 22 Launch SSV
    325 Indmar Assault 320 HP
    "One more hour"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •