Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    7,055

    Default Mew mojo 2.5 with issue. Looking for opinions.

    I know the guy that put the first 10 hrs, or so, on that boat if it's the one from the 2014 brochure.

    Congrats on the boat.
    Last edited by wolfeman131; 06-11-2014 at 10:17 PM.
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

  2. #22
    Join Date
    Jul 2012
    Location
    Alexandria,Indiana
    Posts
    142

    Default

    Glad to hear everything worked out, and got some goodies kicked in,That is a very sharp boat,Congrats.
    2013 LSV Exiled
    2006 LSV (Sold)

    Jim

  3. #23
    Join Date
    Jun 2014
    Posts
    12

    Default

    Quote Originally Posted by wolfeman131 View Post
    I know the guy that put the first 10 hrs, or so, on that boat if it's the one from the 2014 brochure.

    Congrats on the boat.
    +

    Thanks. Where did the boat come from?



    As for a update on going to the lake tonight. Put 2 hours on the boat and running driving the boat performed as expected. Do have a issue with no heat from the newly installed heater core and then have a random warning tone going off every so often but I am not familiar enough with the electronics yet to figure out what it is. Need to read more in the manual.

  4. #24
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    7,055

    Default Mew mojo 2.5 with issue. Looking for opinions.

    The boat came from the factory in TN.

    I'm not sure the boat provides any warning tones. Your cruise may be on & it's letting you know you have reached the set speed.


    Sent from my iPhone using Tapatalk
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

  5. #25
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,221

    Default

    Quote Originally Posted by Crawlfab1 View Post
    +

    Thanks. Where did the boat come from?



    As for a update on going to the lake tonight. Put 2 hours on the boat and running driving the boat performed as expected. Do have a issue with no heat from the newly installed heater core and then have a random warning tone going off every so often but I am not familiar enough with the electronics yet to figure out what it is. Need to read more in the manual.
    Could be your depth gauge has as warning set
    Kraig - 2010 Outback V

  6. #26
    Join Date
    Jun 2014
    Posts
    12

    Default

    Also on MSO says walk thru screen and extended mirror bracket, haven't found them. Anyone have pictures of both or either to see exactly what looking for

  7. #27
    Join Date
    Jun 2014
    Posts
    12

    Default

    Also on MSO says walk thru screen and extended mirror bracket, haven't found them. Anyone have pictures of both or either to see exactly what looking for

  8. #28
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    651

    Default

    This is extend mirror bracket option upgrade for '13, probably the same for '14.

    Capture.JPG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •