Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: breakers?

  1. #1
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default breakers?

    so i somehow melted off a terminal on my crank battery( i think the battery was bad ), luckily i had 2 other batteries, so when we were out in the cove i moved the wires from the crank batt to my acc. batteries. i got a few good cranks out of it before my batteries couldn't turn it over. i had noticed as well when i went to turn the key to on i didn't hear the fuel pump wine when it pushes fuel to the injectors, as well as see fuel spray into the intake. then i also noticed that none of my little switch lights came on when i went to turn on a switch. only thing i did see work was the bilge pump when i got some water in the bilge. so im wondering if theres a breaker or fuse that im over looking? i checked the one by the batteries under the observers area and it was popped but even after i reset it, it still wouldn't turn anything on.
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  2. #2
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    772

    Default

    A melted battery terminal usually indicates a poor connection or too many terminals stacked on the battery. I would start by addressing and correcting this, put the battery banks back in their previous state, then diagnose any remaining issues.

    Right now, i think you are trying to fix the bleeding from a compound fracture so to speak.

  3. #3
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    only thing on it was the neg and i think 2 pos..when i had the pro mariner on it the day before i heard it clicking..very lightly but you could still her it click..
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  4. #4
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    TTT. sooo i replaced the battery..everything is working but the fuel pump..is there a breaker somewhere im missing?..it cranks over just no power to the pump..
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  5. #5
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    if no one knows or cares to throw out an idea then i guess im by myself to try and fix this..i only really know of two breakers in the boat..the one by the batterys and the one small 50amp red button looking one on the back of the motor..both look good so im lost right now..since both my volt meters are shot im waiting on one from a friend..hopefully its not the pump..
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  6. #6
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,020

    Default

    Quote Originally Posted by motosno963 View Post
    TTT. sooo i replaced the battery..everything is working but the fuel pump..is there a breaker somewhere im missing?..it cranks over just no power to the pump..
    My vote is still the pump buddy.
    Only way to test it is to know you have power going to it. If you do, bad pump. If you don't then check your kill switch and ignition switch. Its all about chasing the voltage from the pump back to the source for your problem.
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  7. #7
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    If there's a kill switch it's new to me. Also I hear ya..and that's what a few of us think but I wanna make sure before I drop 300$ on a new pump. It sucks my volt meters dead. Hopefully soon I can check .maybe I can try that jump as well
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  8. #8
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    7,004

    Default breakers?

    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

  9. #9
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    i got it down to either one of the 3 relays on the back or the oil press. switch..i can run a jump wire to the pump and it will prime..just looks like no fuel system power...we checked with a buddys volt meter
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

  10. #10
    Join Date
    Mar 2010
    Location
    Irondequoit Bay, NY
    Posts
    1,298

    Default

    so i went to autozone and they did have the relays..other i noticed they had was the OPS..BUT...its special order and i went to order it and the vendor is out right now..part is PS245( from what i can see ) and is 25$ so if next week they still dont have it ill have to order it off bakes for 40$
    2004 Outback Blue/white w/5.7 indmar 350, Direct Drive
    Rockford fasgate cabins
    Rockford fasgate 500w amp (cabin) and a kenwood HU (kmr700u)
    Exile XM7's
    Exile Harpoon
    Exile ZLD
    Polk 10in sub (2)
    Polk P330 amp (subs)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •