Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2009
    Location
    Calgary, Alberta
    Posts
    19

    Default Major Water Leak at V-Drive/shaft coupler area

    We're getting a REALLY late start to the season and it was our first time at the lake (today) after the winter break. Our 2004 XLV ran great, however, after 15 - 20 minutes, we noticed the bilge kept pumping water. We checked the engine compartment and it had quite a bit of water. We then pulled the rear seat cover off to look at the V-drive and transmission compartment. It was almost full to the top of the compartment. We put the boat in gear and when we did, a significant blast of water started spraying out either side of what looked like the rear of the V-drive/shaft area. The more power we gave the harder the water sprayed out. I reached down while we were in motion and I could feel the shaft connection to the V-Drive and it "seemed" to be spraying out of that area. Not sure though as I was only going by feel and was getting my finger tips whacked by the spinning connection and bolts. We have never had this issue before.

    Any suggestions on what this might be? We pulled it out of the lake right away, drove home, drained the water and grabbed a mirror to have a look around the area and everything seemed (I'm not a mechanic) fine.

    We leave for vacation in 10 days so hopefully this isn't anything too major.

    Thanks all for your help and direction.
    2004 XLV - 340 HP

  2. #2
    Join Date
    Jun 2009
    Location
    South West Colorado
    Posts
    356

    Default Major Water Leak at V-Drive/shaft coupler area

    Are you sure the water was actually coming out if the v-drive casing? I had a similar issue a couple years ago where I had not connected the ski locker ballast bag and when under way, the water was being pushed through (even though the pumps were off). So, the water level rose enough to where when I checked the v-drive compartment, the shaft bolts were splashing through the water and making it look like the leak was coming from that area. Possible for you too? I'm hoping it's something simple, for your sake.
    '08 Mobius LSV, Mods- 1100 lb Rear Sacs, IBS Sac, Center 400 Sac, Dedicated thru-hull intakes and pumps per sac, SeaDek One Piece Mica over Black Roo, EZ Net Cargo Nets, Swivel Drivers Seat, Hot Water Shower, Hinged Wind Block, Bow Cushion Adapter Plate for Drink Holders Access, etc, etc.

  3. #3
    Join Date
    Jan 2009
    Location
    Calgary, Alberta
    Posts
    19

    Default

    I'll have another look in the morning. When we lifted the compartment cover the ballast bag connectors were not attached to the solenoid units, but the main value from the hull intake was in the closed position. Certainly the faster we went heading back to dock seemed to make the spray harder, but that might have been the bolts spinning in the water. It seemed to me like the water level was rising in the compartment, at one point almost cresting the top of the compartment and onto the carpet. However, that might have been due to the angle of the boat and all the water that had been collecting in the main hull channel and front bow area now moving to the rear of the boat.

    Thanks for the reply. It's worth a trip back to the lake to see if it was in fact those ballast connectors.
    2004 XLV - 340 HP

  4. #4
    Join Date
    Jun 2009
    Location
    South West Colorado
    Posts
    356

    Default Major Water Leak at V-Drive/shaft coupler area

    If your main intake valve was definitely closed then it's not that. How comprehensively have you checked all the hoses and clamps for tightness (left over from winterization)? Maybe heater hose left off still or main raw water intake hose clamp loose/ off? Something like that? Also, I would start with a hose connection (fake a lake) and test it in the driveway first to make sure it's not the plumbing or another issue- that way you can take your time and really see where your issue is, if it is coming in the original way you were thinking.
    '08 Mobius LSV, Mods- 1100 lb Rear Sacs, IBS Sac, Center 400 Sac, Dedicated thru-hull intakes and pumps per sac, SeaDek One Piece Mica over Black Roo, EZ Net Cargo Nets, Swivel Drivers Seat, Hot Water Shower, Hinged Wind Block, Bow Cushion Adapter Plate for Drink Holders Access, etc, etc.

  5. #5
    Join Date
    Jan 2009
    Location
    Calgary, Alberta
    Posts
    19

    Default

    Moombahighrider, thanks for responding to my post so quickly and walking me through some trouble shooting. As it turns out, we didn't think to check to the front of the boat. While out doing our lake test earlier this evening, we learned a hose on the heater core had popped off and the source of all our water issues was coming from there. A quick fix and all was good. We did notice the prop shaft packing bushing needs a bit of tightening, as it was dripping pretty good, but other than that, all dry. I really appreciate the help and have a great summer!
    2004 XLV - 340 HP

  6. #6
    Join Date
    Jun 2009
    Location
    South West Colorado
    Posts
    356

    Default Major Water Leak at V-Drive/shaft coupler area

    Nice work! Glad to hear it was an easy fix. Have a great vacation coming up.
    '08 Mobius LSV, Mods- 1100 lb Rear Sacs, IBS Sac, Center 400 Sac, Dedicated thru-hull intakes and pumps per sac, SeaDek One Piece Mica over Black Roo, EZ Net Cargo Nets, Swivel Drivers Seat, Hot Water Shower, Hinged Wind Block, Bow Cushion Adapter Plate for Drink Holders Access, etc, etc.

  7. #7
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,239

    Default

    Woo hoo. Moomba maniacs strike again. Another save. Nice work guys!
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •