Results 1 to 6 of 6

Thread: Auto Bilge inop

  1. #1
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    59

    Default Auto Bilge inop

    Hello,
    Just found out yesterday that my automatic bilge is not working on my 2002 Outback LS. I can run it with the switch, but even lifting the float with my fingers it will not kick on. I can see it is an Attwood V500 pump that is in it now from the factory but am having zero luck findin it online. Has anyone else repalced there's, and if so with what?
    Usually I take my boat out everday and never had a problem, but I put the boat in Saturday and it is staying in the water for 3 weeks.
    Doug
    02 Outback LS
    Howell, Mi

  2. #2
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,964

    Default

    replace it with this from walmart , that what they use now.

    http://www.walmart.com/ip/Sahara-500...2-VDC/11071160
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  3. #3
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    557

    Default

    Check for voltage at the plug by the pump. There should be three wires. One is a ground, one is switched positive from the helm, and one is constant positive from the battery. If you are missing the constant positive, then you have a fuse or wire issue.
    Joe

    2014 LSV
    2010 Outback V - Sold

  4. #4
    Join Date
    Sep 2013
    Location
    Bennett, N.C.
    Posts
    31

    Default

    Having the same problem...you know where the fuse is located? Thanks
    2004 Mobius LSV 340 HP
    Gravity III Ballast

  5. #5
    Join Date
    May 2008
    Location
    Howell, Mi
    Posts
    59

    Default

    Mine turned out to be just the power wire was corroded off the terminal. When I unwrapped the harness that was laying on the floor of the boat I found it hanging. I put a new connector on it, replaced another one that was looking suspect. Then taped each connector individually, and then all three together. I also relocated the harness so it is no longer sitting in the water all the time.
    Doug
    02 Outback LS
    Howell, Mi

  6. #6
    Join Date
    Sep 2013
    Location
    Bennett, N.C.
    Posts
    31

    Default

    Thanks....I'll check it out.
    2004 Mobius LSV 340 HP
    Gravity III Ballast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •