Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Join Date
    Mar 2014
    Location
    Atlanta, GA
    Posts
    35

    Default Checking the grounding

    Can anyone give me a quick "How to" on this? We've had a couple of issues with our boat, and I'd like to check it out myself, but don't know where to start.
    2003 Moomba Outback LSV

  2. #2
    Join Date
    Mar 2014
    Location
    Park City, Utah
    Posts
    250

    Default

    By checking grounding I'm guessing you mean the negative lead from your battery. I am sure your 03 is somewhat similar to my 06 in regards to where wires connect. First both positive and negative connect to the engine on the left side, open up your left rear locker and you'll see both the red and black connecting right in the middle of the engine towards the bottom, make sure those connections are tight. If all good make sure battery(s) connections are tight. Need more details after that, do you have dual batteries on a switch? check connections at the switch, do you have distribution blocks installed? check those connections. Basically go through everything and just make sure all connections are tight and then we can go from there.
    2006 Mobius LSV
    2004 Stingray 190LS - Sold
    2013 RAM 2500 Diesel - Tow Rig

  3. #3
    Join Date
    Mar 2014
    Location
    Atlanta, GA
    Posts
    35

    Default

    From everything I read, I am getting that everything is grounded to the engine block. Looks like the positive from the battery cable goes to the starter solenoid. I will have to trace the negative, as I didn't see where it was connected. We are having problems getting the boat started, so trying to check all wiring connections to starter solenoid, plus grounding, battery connections, etc. I was reading through my shop manual last night, and various tests of the ignition system talk about the ground connection, but not sure what I am looking for. Are the lights, stereo, bilge pump, etc. also tied to the same ground. If so, are they tied to it back through the battery?
    2003 Moomba Outback LSV

  4. #4
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    536

    Default

    There should be a large ground wire going directly to the engine block. There should be a smaller ground wire going directly to the drivers area.
    Joe

    2014 LSV
    2010 Outback V - Sold

  5. #5
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    797

    Default

    Quote Originally Posted by supervol0509 View Post
    From everything I read, I am getting that everything is grounded to the engine block. Looks like the positive from the battery cable goes to the starter solenoid. I will have to trace the negative, as I didn't see where it was connected. We are having problems getting the boat started, so trying to check all wiring connections to starter solenoid, plus grounding, battery connections, etc. I was reading through my shop manual last night, and various tests of the ignition system talk about the ground connection, but not sure what I am looking for. Are the lights, stereo, bilge pump, etc. also tied to the same ground. If so, are they tied to it back through the battery?
    Since the engine block is the only ground plane on a boat, as well as the point where the 12V circuit is completed through the alternator, yes, all grounds do lead back to the block electrically, but not physically. You have a large cable that will connect the battery to the engine block. You will also have other smaller grounds that are connected to ground BUS bars through out the boat. From there, all the component grounds terminate to the BUSs. Not many components home run all the way to the battery.

    The best way to check the ground cables, is to use a DVOM and doa voltage drop test.

    Will the boat not crank or not start? Completely different paths of diagnostics.

    If you are having multiple problems, start simple and look for things in common.

  6. #6
    Join Date
    Mar 2014
    Location
    Atlanta, GA
    Posts
    35

    Default

    I have nav lights tripping the breaker. This problem needs to be fixed, but is not urgent.

    The bigger problem is the intermittent operation of the starter. At times, it is not engaging. Other times it is fine. I was told to check the connecting wires and ground, first. I was also told to connect a light to the positive at the starter, and the other at the ground. I just connected it between the positive at the starter, and the negative at the battery. Light stays lit up all the time, and draws too much power from circuit to full engage the starter. Not accomplishing what the poster was getting at, I don't think.
    2003 Moomba Outback LSV

  7. #7
    Join Date
    Oct 2010
    Location
    Lake Wylie NC Area
    Posts
    797

    Default

    Ok, so the starter does not always crank. When you say "doesn't engage", can you clarify? Is the starter doing nothing or does it sound like the starter motor spins, just doesnt engage the flywheel?

    A 12V test light can be a valuable tool in this case, just be aware of exactly what circuit you are probing. Those 3A incandescent bulbs can let the smoke out of a PCB.

  8. #8
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    1,166

    Default

    By not engaging do you mean that you turn the key and nothing happens, starter makes no noise, no clicking, no spinning or the starter tries and makes rapped clicking sounds like it does not have enough voltage to "Get it done"? I just replaced my starter relay and solved my intermittent starter issue. Please explain further on the starter issue. On an 03 the battery feeds the starter first then the rest of the boat through the panel just below the distributor. The ground goes directly to the block in said panel and distributes out to the rest of the boat. The instrument panel gets its ground through the large plug in the front of the panel that leads to the block. All grounds in your model go to the block and the block goes to the battery.

  9. #9
    Join Date
    Mar 2014
    Location
    Atlanta, GA
    Posts
    35

    Default

    When we turn the ignition switch we aren't getting anything. I don't hear anything, other than the beep and the fuel pump engage. I haven't stuck my head right down beside the starter, when trying to get it started, but can't imagine anything is going on down there, that I wouldn't hear from the driver's seat.

    PCB?
    2003 Moomba Outback LSV

  10. #10
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    1,166

    Default

    I am going to bet that it is your starter relay. That is RELAY not SOLENOID. Just below the distributor is a black box/panel with a reset switch and a larger plug. Inside there is a relay that goes from your keyed ignition to your starter solenoid. I just had mine take a dive this past weekend. There is a way to test it or you can just change it, they are $5.97 from Summit Racing. I ordered two. If you want to test this, you can open that box, unplug the relay and jump the two wires that are in the plug, one should be red and the other is red/yellow. Touching these together should make the starter turn, if they do not, then you have a solenoid going bad. I would start with the relay since it is $5.97 and probably needs to be replaced anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •