Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Join Date
    May 2002
    Location
    Ontario
    Posts
    4

    Default Gas Guage Incorrect

    Last weekend I got in my boat and it showed 1/4 tank so when I filled it up it only took 38 litres (around 9 gallons) when it should have taken about 70 litres (about 18 gallons). This isn't the first time it has happened and I've only filled the tank three times. Does anyone else have the same problem or should the dealer replace the fuel sender?
    Spend the money before the kids get a hold of it!

  2. #2
    Join Date
    Jun 2002
    Location
    Mississippi
    Posts
    2

    Default Gas Guage Incorrect

    I have the same problem. My dealer told me the gas guage isn't accurate. I watch my hour meter to keep an idea of how much gas I use.

  3. #3
    Join Date
    Jun 2002
    Location
    Alabama
    Posts
    16

    Default Gas Gauge

    I have a brand new Outback, and my gauge fluctuates wildly. Showing 1/4 at idle, jumping to Full while moving, and back to 1/2 when slowing down. Did you have yours replaced?

  4. #4
    Join Date
    Jun 2002
    Location
    Charlotte, NC
    Posts
    38

    Default Gas Gauge Incorrect

    My gas guage fluctuates as well. I have a new Outback LS. I also have one speedo that quit working and the ballast system that quit working immediately after delivery. I like my Moomba but the gauge reliability is notoriously poor, just look at the web message board for similiar problems.
    Sloppy

    2001 Moomba Outback LS w/tower, ballast and 320hp Indmar TBI. 4 blade prop, front and rear ballast

  5. #5
    Join Date
    Jun 2002
    Location
    La Grange Park, IL
    Posts
    42

    Default Gas Gauge

    We have experienced similar problems with the fuel guage on our 2002 Outback LS. Talked to our dealer and he said it can be remedied with a different weight. Happy Skiing.
    Fins to the left.

    2002 Outback LS

  6. #6
    Join Date
    Jun 2002
    Location
    Charlotte, NC
    Posts
    38

    Default Gas Gauge Incorrect

    Thanks for the information. When you say "a different weight", what exactly do you mean and what does that involve costwise as well as what needs to be done to the boat?
    Sloppy

    2001 Moomba Outback LS w/tower, ballast and 320hp Indmar TBI. 4 blade prop, front and rear ballast

  7. #7
    Join Date
    Jun 2002
    Location
    La Grange Park, IL
    Posts
    42

    Default Gas gauge fix

    Our dealer said it is a simple inexspensive fix (might be covered under warranty) different weight in the gas tank itself.
    Fins to the left.

    2002 Outback LS

  8. #8
    Guest

    Default Gas Gauge Incorrect

    My 2000 Outback LS has all the same problems, gauge basically useless, must fill tank sloooowly or spillage occurs, only runs for 2 hours before need to add fuel. I usually am able to add 13 or 14 gallons. I don't know what the tank is supposed to hold? Speedos are unreliable.

  9. #9
    Join Date
    Jul 2002
    Location
    Woodbury, Tennessee
    Posts
    10

    Default Gauges

    We have the same problem with the gas gauge and all other gauges...We have a 2000 Kanga and have learned to use the hour meter because the gas gauge is useless. We have had a fuel sending unit put in, but no better. The other gauges act up regularly. The Kaiser Medalion gauges are the worst...

  10. #10
    Join Date
    Jul 2002
    Location
    san jose, ca
    Posts
    4

    Default response to gas guage problem

    Looks like a popular problem. I have a 2000 Outback. We took ours in to be corrected to Cope and McPheter's but as usual they were of no help and forgot to fix the problem. So we have gotten used to just filling up!!! Good Luck and hope you have a better place to take your boat than we do
    Phil 4:13

Similar Threads

  1. Wakeplate Guage
    By pjtatro in forum Service & Repair
    Replies: 3
    Last Post: 09-04-2007, 11:14 PM
  2. Fuel Guage
    By joe98684 in forum General Chat
    Replies: 3
    Last Post: 08-29-2007, 07:02 PM
  3. fuel guage
    By qb12 in forum Service & Repair
    Replies: 12
    Last Post: 04-20-2005, 02:46 PM
  4. Depth Guage issues
    By Livindadream in forum Service & Repair
    Replies: 8
    Last Post: 06-03-2004, 07:05 PM
  5. Speedos Incorrect
    By peglegger in forum Service & Repair
    Replies: 9
    Last Post: 07-10-2003, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •