Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2003
    Location
    Mequon, WI
    Posts
    11

    Default Posting pictures

    How do you post pictures on this site? Any ideas?

  2. #2
    Join Date
    May 2003
    Location
    Silverton, OR
    Posts
    37

    Default posting pictures

    From what I have been able to gather, you cant actually post pics to this site. What some people have been doing is go to yahoo > photos > then create your own photo album. It was free when I did it, hopefully it still is. Then post the link to this message board, and your ready to go.
    hope that helps

  3. #3
    Join Date
    Aug 2003
    Location
    Mequon, WI
    Posts
    11

    Default

    thnx..i'll give it a try

  4. #4
    Join Date
    Jan 2003
    Location
    Clermont, Florida
    Posts
    250

    Default

    According to the "Help!" link, you can post pictures right in the thread, like other boards. However, the directions for doing so are vague, you have to add the coding yourself. I've tried a few times, but I give up. Maybe someday the board will be updated to make it easier, in the meantime try the help section and see if you can figure it out. Good luck, you'll need it!

    Brian

  5. #5
    Join Date
    Jan 2003
    Location
    Minnesota and Wisconsin
    Posts
    1,145

    Default Embeddedimages

    Here is a test. It shows the american flag (Still looking for a good photo of boat)
    This is the link to the gif.

    http://home.comcast.net/~bygaltd/usa72pxl.gif

    According to the help for the BB all I need to do is put the tags below, before and after the link respecitvely. Each tag below needs to be enclosed in its own square brackets [ ] . If I try give an example I get a bad image so I can't actually show correct syntax.

    img /img



    A better example is in the Help for the BB. Look in the link about using BB codes.
    Dave
    If you believe something to be true, it will be - in it's consequences.
    http://bensonwdby.home.comcast.net/

    2009 MasterCraft ProStar 197 - DD - 5.7L - 325HP - Zero Off

  6. #6
    Join Date
    Jan 2003
    Location
    Clermont, Florida
    Posts
    250

    Default

    Congratulations, Dave! You're the first one to post a picture! I tried using the code to post a pic from my hard drive with no success, guess I'll try a pic from the web.

    Brian

  7. #7
    Join Date
    Jan 2003
    Location
    Minnesota and Wisconsin
    Posts
    1,145

    Default Boat Photo

    So I scrounged up a photo of the Mobius in action and trimmed it down to a mere 47K. Hope this is small enough to keep the BB guys happy.

    Here you go:



    If you save the image and zoom it a couple times it get pretty grainy (scanned photo) but you can see the sunsparkle off the metalic blue gel coat.

    Dave
    If you believe something to be true, it will be - in it's consequences.
    http://bensonwdby.home.comcast.net/

    2009 MasterCraft ProStar 197 - DD - 5.7L - 325HP - Zero Off

  8. #8
    Join Date
    Jan 2003
    Location
    Clermont, Florida
    Posts
    250

    Default

    Wow....love that hull! Maybe my pics were too big and that's why they didn't show up. I'll keep trying. Dave, is that pic stored in your harddrive, or on the net?

    Brian

  9. #9
    Join Date
    Jan 2003
    Location
    Minnesota and Wisconsin
    Posts
    1,145

    Default Embedded Pics

    The photo was a URL - one that I uploaded to my home page file system provided by ISP.

    I scanned a standard 4 x 5 photo, of which the boat took up less than an inch across.
    Then I used my scanner software to crop the photo to the image you see and saved the image as a jpeg.
    As far as I know jpegs are about as compact as you can get and still keep a good image that can actually be enlarged a little before completely degrading.
    I verified the image size by using IE to open the jpeg image and seehow big it was. This was just a safety check tomake sure I was putting up what I thought.

    I would be surprised if a hard drive photo would work. The use of simulated html tags in the encoding of the image link suggests that they might be creating some kind of dynamic html when you navigate to one of the threads.
    This would mean that the photo may not actually be stored on the BB. If not then the BB would not be able to resolve your hard drive reference when the thread opens.

    Have fun and remember that if we let these images go out of control size-wise they may take the link capability off the board.

    Dave
    If you believe something to be true, it will be - in it's consequences.
    http://bensonwdby.home.comcast.net/

    2009 MasterCraft ProStar 197 - DD - 5.7L - 325HP - Zero Off

Similar Threads

  1. A tip on posting pictures
    By Pike in forum Pride & Joy
    Replies: 0
    Last Post: 06-20-2007, 04:10 AM
  2. need help posting picture
    By Aubrey in forum Boat Owners
    Replies: 1
    Last Post: 05-15-2006, 11:27 PM
  3. posting trouble
    By james yarosz in forum General Chat
    Replies: 1
    Last Post: 04-14-2004, 01:58 AM
  4. trouble posting
    By james yarosz in forum General Chat
    Replies: 0
    Last Post: 04-07-2004, 10:10 PM
  5. Posting Pictures
    By chris_5 in forum General Chat
    Replies: 0
    Last Post: 03-11-2004, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •