Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2003
    Location
    Austin, Texas
    Posts
    1

    Default Temp. fluctuations every minute or so

    My 98 Kanga's temp guage will go from about 140 to 170 every minute or so. I have replaced the thermostat twice, and my impellor is new and in perfect condition. What should I do? Is this OK since it never overheats? It has been doing it ever since I bought the boat.(all summer) Unfortunately I bought it used and there was not even a thermostat in it when I bought it. Maybe the previous owner screwed it up or something. I wish I knew all the things about boats before I bought my first boat. Next time I will be a wiser boat buyer.

  2. #2
    Join Date
    Apr 2003
    Location
    Powhatan, VA
    Posts
    316

    Default

    Sounds electrical, ie, the block sensor, the gauge itself, or a ground connection in the circuit. Am not an electrical guy... I would probably jiggle and switch-out parts til I fixed it.

    Our 99 outback, 350 Indmar, runs at 174 or 175 steady all day long...

Similar Threads

  1. high temp
    By Yellowmobius in forum Service & Repair
    Replies: 4
    Last Post: 04-21-2008, 08:11 PM
  2. Operating Temp
    By YellowMoomba0 in forum Service & Repair
    Replies: 8
    Last Post: 06-29-2006, 03:00 PM
  3. Temp Gauge Too Hot
    By in forum Service & Repair
    Replies: 6
    Last Post: 06-27-2006, 01:51 AM
  4. Temp gage
    By tn_viper in forum Service & Repair
    Replies: 4
    Last Post: 05-23-2006, 02:29 PM
  5. Temp Gauge
    By jrich23 in forum General Chat
    Replies: 3
    Last Post: 08-19-2005, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •