Page 1 of 9 123 ... LastLast
Results 1 to 10 of 87
  1. #1
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Thumbs up I have the answer!!

    Ok so I believe I have found a simple, free, 5 minute, solution to increase ballast flow by at least double through the SC factory 08 and older Gravity 1 and 3 systems with out any major modifications to the system. Holy crap I'm so excited but I have to head to work now and I will give the full scoop in about 3 hours. I cant believe how simple this fix is!! You guys are going to be stoked!

    Newty
    Last edited by newty; 02-19-2009 at 07:11 PM.

  2. #2
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,697

    Default

    Newty, You have my full attention on this
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold

  3. #3
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default

    Ok, so I removed the solenoid from the manifold and removed the hose. I was playing around with the toggle switch on the valve blowing by mouth through the valve. I was surprised how hard I had to blow to make air pass through with the solenoid open. I then hit the fill switch to see if that made a difference having the solenoid energized and blew with no change. Its a wonder those valves let any flow by with as much pressure required when the valve is in an open state.
    Now I used to have lots of trouble with the sprinkler system at my old house. Debris would get caught in the plunger of the solenoid and I had to remove the 6-8 screws to clean it out. I remember there being a spring in the valve body to help hold back pressure when the valve was closed. And since these are designed to be in a high pressure environment I wondered if these springs are really needed in this low pressure, low flow application.
    I started doing a little bench testing with the valve. I removed the solenoid actuator (black with wires running into it) by un-threading it then removed the 8 screws on the top, and separated the housing. I found the spring, plunger, etc. I then removed the spring and re-assembled it with a couple screws and tried blowing into it again with the manual valve open. It was considerably easier to blow through this time. I closed the valve and blew again, and it worked.
    I jumped in the boat and plugged it in to make sure it responded the same while energized and it did!!
    The difference between having the spring and not is huge! And in this low pressure environment you will have little if any flow by with out the spring.
    I won't be able to test this on the water for some time, so hopefully some of you in the more southern regions of the states can try it out!
    I hope this works for you guys. I cant imagine it wouldn't help.
    Please let me know if you guys try it and how it works.
    Try it in your garage first and you will see, its easy to get to and remove. I think you will be surprised at how simple a fix this is!

    Newty
    Last edited by newty; 02-19-2009 at 09:37 PM.

  4. #4
    Join Date
    Jun 2008
    Location
    Eugene OR
    Posts
    1,619

    Default

    Newty,

    I was reading your post and it sounds like a sound solution. My one question is could the spring be used to keep the valve from openning when there is pressure on the output side? If you still have it out of the boat could you try blowing from the other direction to see if the air pressure pushes the valve open?
    2008 Outback V
    “Do not wait; the time will never be “just right.” Start where you stand, and work with whatever tools you may have at your command, and better tools will be found as you go along." -Napoleon Hill

  5. #5
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default

    Jester, It acts like a check, and yes I blew on the other end and it was sealed.

  6. #6
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,697

    Default

    Newty, I have a xtra valve now and will do what you discribe and put it back in and give it try this sunday hopefully-weather permitting.

    I still have the 1" valve in the boat-i wonder if this would flow even more?
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold

  7. #7
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default

    Yes master Ed.

    That would be cool Moombadaze let me know how it works. If you get a chance play with them at home in your boat and see how they act side by side 1" vs. 2" before you go out.
    Last edited by newty; 02-20-2009 at 08:48 AM.

  8. #8
    Join Date
    Jan 2008
    Location
    colorado
    Posts
    669

    Default

    do any of you know what kind of pump we have? i was wondering, but i dont have it down anywhere and i am not near the boat to look in it.

    thanks

  9. #9
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default

    I believe its a Rule 1400

  10. #10
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,592

    Default

    I did some bucket testing today with huge success!!
    All tests were performed with two 5 gallon buckets and timed from empty to fill of one 5 gallon bucket.

    Configuration

    Test 1. Factory set up. Time to fill 45sec GPH 391


    Test 2. factory set up w/no solenoid spring. Time to fill 32sec GPH 604


    Test 3. Factory pump no solenoid. Time to fill 28sec GPH 643


    Notes: All tests conducted with 3/4 in hose. Results will vary with 1" factory hose.
    Valve held in manual off with pump running no water leaking.

    Jester, I was incorrect in stating that water will not pass backward through the valve. This is true both with and without the spring. The water that would pass through in this instance is minimal at best, and the same with and without the spring.

    I am still thinking of adding the second rule pump to the main header with this configuration and see what I find.

    Hope this helps! I was going to water test it but deceided after the tests to pull all the springs and keep them in the boat just in case.

    Newty Out!
    Last edited by newty; 02-20-2009 at 05:26 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •