Results 1 to 8 of 8
  1. #1
    Join Date
    Sep 2002
    Location
    Yorba Linda, CA
    Posts
    4

    Default Automatic Bilge Quit

    My automatic bilge in my 2001 Outback LS quit working. Any suggestions or comments. Has anyone elses automatic bilge gone out.

    Thanks
    Who's more foolish, the fool or the fool who follows.

  2. #2
    Join Date
    Aug 2002
    Location
    Maryville, Tn.
    Posts
    382

    Default

    Logan, waz up? First I would verify that you have free movement of your float switch. To do this, reach through the inspection hole, there is a lever on the front side of the float switch housing, turn this lever towards stbd., you should be able to feel and here the float move, if not, there may be trash restricting it. If by chance you should have and hear free movement of the float, there may be some corrosion on the connections in the bilge, at this point I would set an appt. with my local dealer.

  3. #3
    Join Date
    Sep 2002
    Location
    Yorba Linda, CA
    Posts
    4

    Default

    Brian,

    Thanks for the advice. I will try the float switch first.
    Who's more foolish, the fool or the fool who follows.

  4. #4
    Join Date
    Sep 2002
    Location
    Paris Texas
    Posts
    12

    Default

    I am having problems with my bilge pump on my moomba mobius V. It is a 2001 mod and the bilge pump will run for 3 to 4 seconds and then trip the breaker switch. The out going hose is not pluged and the bilge will spin. What is the problem.
    Shawn

  5. #5
    Join Date
    Aug 2002
    Location
    Maryville, Tn.
    Posts
    382

    Default Bilge pump

    Chances are, the pump has picked up and ingested some debris, thus causing an overload of the system and popping the breaker. The impellar on the pump my have free spun itself, this may be the sound of the pump running and not exiting water, yet, the debris may be further up in the motor to overload it, and set the breaker. Notify your dealer to have the situation rendered. If your dealer is not close, have them ship you the O.E.M part, be sure to follow exact wiring connections, with proper crimps at the butt connectors and wrap with elect. tape, and secure them high enogh, as not to be exposed to bilge water.Brian Raymond

  6. #6
    Join Date
    Sep 2002
    Location
    Paris Texas
    Posts
    12

    Default

    Good news!! I did not have to take my boat 125 miles to dallas. I found the exact Attwood bilge pump at walmart for 9.99. I could not believe that walmart carried a bilge pump, much less, the exact same model. It fit perfect and I was able to fix it in less than 30 min.
    Shawn

  7. #7
    Join Date
    Aug 2002
    Location
    Maryville, Tn.
    Posts
    382

    Default Wal-Mart or bust

    Readers take heed to this advice. Bilge pumps (in all boats) fail frequently, it would be a good idea to purchase one and have it on the shelf if needed. This will save you time and $, hopefully you will not need it, if by chance you need a new one, it is worth its weight in gold. Brian Raymond

  8. #8
    99 OUTBACK LS ballast tow Guest

    Default

    Brian, Great advice on the spare bilge pump

Similar Threads

  1. My LSV has automatic, automatic ballast!
    By Razzman in forum General Chat
    Replies: 4
    Last Post: 04-29-2008, 10:04 AM
  2. Blower quit
    By jglasson in forum Service & Repair
    Replies: 2
    Last Post: 05-29-2007, 08:13 PM
  3. For Sale:SKIREEL- automatic tow system
    By Roachman in forum Moomba Classifieds
    Replies: 10
    Last Post: 11-22-2006, 12:31 PM
  4. all my gauges just quit
    By yzblue125 in forum Service & Repair
    Replies: 4
    Last Post: 06-08-2006, 03:06 PM
  5. Kamberra Automatic Ballast System
    By LivinLarge in forum General Chat
    Replies: 2
    Last Post: 06-06-2006, 10:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •