Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2008
    Location
    Port Byron, IL
    Posts
    85

    Default Long Lost Girlfriend

    Just picked my boat up on Wednesday and took it to the lake yesterday to break it in....was out for about an hour and notice tranny fluid in the bottom of the engine compartment. Found a loose fitting on the cooling line that leads into the top of the transmission. I was wondering how that could have made it thru the water test, the fitting was barely finger tight. Didnt expect that from a new boat .

    Should I be concerned with the transmission at all? I drove it about 20mins without fluid in it? Anyone know of issues with mixing Type III ATF Synthetic fluid with non-synthetic? I know it takes Type III but I didnt know if using synthetic would cause problems....(it was all I had on me at the time).
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2008
    Location
    Eugene OR
    Posts
    1,706

    Default

    BWeber,

    Congrats on the new Girlfriend. She will treat you right if you treat her right.

    For the issue i would contact your dealer and ask them what is up. I would think that having no fluid in a new transmission would not be good at all.
    2008 Outback V
    “Do not wait; the time will never be “just right.” Start where you stand, and work with whatever tools you may have at your command, and better tools will be found as you go along." -Napoleon Hill

  3. #3
    Join Date
    May 2008
    Location
    Minneapolis
    Posts
    507

    Default

    very nice!!
    2007 Outback V

  4. #4
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,630

    Default

    Mine had oil from a loose fitting on the remote filter bracket. The dealer happily took it back fixed it, bathed the hull (inside) and gave it back free of charge. Def have the dealer look it through and make it right.
    Great looking boat! My wife and I had a hard time choosing between what we have now and the color scheme on yours.
    Beauty!!


    PWI as usual...

  5. #5
    Join Date
    Jan 2008
    Location
    colorado
    Posts
    687

    Default

    i had to look in the garage to make sure i was not looking at our boat. great looker! enjoy her.

  6. #6
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,301

    Default

    Congrats! Great looking boat! You will likely have to remove all the transmission fluid and go to synthetic (not a bad thing though). Definitely tell the dealer exactly what happened and get it documented as you may experience transmission problems that aren't immediately obvious. Consider delivering a letter and keeping a copy so you have a file.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  7. #7
    Join Date
    Feb 2008
    Location
    Traverse City, MI
    Posts
    2,399

    Default

    Nice! I'm very partial to the blue, looks great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •