Results 1 to 10 of 17

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,918

    Default new ipod not charging( nano 4th gen)

    new ipod not charging with adapter. anybody get this message

    Note: iPod nano (4th generation) does not support FireWire and will not charge from any FireWire-based power source. If you connect an iPod nano (4th generation) to a FireWire-based charger or accessory, you will receive the "Charging is not supported with this accessory" screen below:


    http://support.apple.com/kb/HT3215

    Any thoughts on charging while in use I have the ken 232mr with ipod connector looks like i may have to upgrade HU based on usb ports to charge and play, ( problem i also have this is the suburbarn and same message)
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  2. #2
    Join Date
    May 2007
    Location
    Naperville, IL
    Posts
    315

    Default

    I ran into this same issue when I picked up an iPod Touch for my daughter. All our docking stations and car accessories were incompatible. I found this place for adapters.

    http://www.scosche.com/ipod.iphone.accessories

  3. #3
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,918

    Default

    the audio works but no charging. Straight from apple customers service all the new gen ipod's and i phone etc. will only support charging on usb based systems firewire out. so my bose, jbl moomba and suburban connections will have to change or carry around a usb car charge as well . I love apple products but this change is ridiculous.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  4. #4
    Join Date
    May 2007
    Location
    Naperville, IL
    Posts
    315

    Default

    The aftermarket people are catching up. I picked up a Belkin car adapter that will charge both old and new. The adapters in the link I posted above also supposed to make the old compatible with the new:

    - this accessory supports charging for the iPhone 3G, iPod touch (Gen 2) and iPod nano (Gen4) with most iPod docking stations
    - Snaps into any iPod universal dock and accepts universal dock adapters
    - Includes dock adapter for BOSE SoundDock I units.

  5. #5
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,918

    Default

    I went to cables and adapaters and not power sources
    The adpatars aren't cheap but gets things fixed.
    i must have spaced or something... as my kids would say Drrr to Drrr
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  6. #6
    Sled491 Guest

    Default

    JV I have the same problem with the 4th gen. They did this just to screw with us. But as said Belkin has come out with something to work with them.

  7. #7
    Join Date
    Jan 2007
    Location
    Spokane, Washington
    Posts
    13

    Default

    So I just bought the I-touch(2nd gen) and found out it doesn't charge as well. To make matters worse, I plugged in the I-touch to the adapter and it doesn't even play music through the boat speakers(I can just hear the music through the I-touch speaker).

    I am using the PAC iPod adapter for Kenwood and it worked great with the I-pod classic up until now. I even plugged in my wifes nano to check and that works fine. It just doesn't work with the I-touch.

    Has anybody had this happen to them? Any suggestions?

  8. #8
    Join Date
    Apr 2008
    Location
    California
    Posts
    2,840

    Default

    It's more than likely specific to the iTouch. Check to see if an iPhone adapter will work.
    2007 Mobius LSV

  9. #9
    Join Date
    Jun 2007
    Location
    Rice Lake, Ontario
    Posts
    704

    Default

    Quote Originally Posted by kevinmccarry View Post
    So I just bought the I-touch(2nd gen) and found out it doesn't charge as well. To make matters worse, I plugged in the I-touch to the adapter and it doesn't even play music through the boat speakers(I can just hear the music through the I-touch speaker).

    I am using the PAC iPod adapter for Kenwood and it worked great with the I-pod classic up until now. I even plugged in my wifes nano to check and that works fine. It just doesn't work with the I-touch.

    Has anybody had this happen to them? Any suggestions?
    same here, i am trying to find a new cable..
    2006 Moomba Mobius LSV
    Lake: Rice lake, Ontario
    Stereo: Kenwood KMR-550U
    Ballast: 750 Surfside locker, 400 Surfside mid boat, 400 Gravity I, 400 Bow
    Surfboards: Inland Surfer Red Woody, Triple X Composite X 58"

    If you're from the area and want to surf, send me a PM!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •