Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,747

    Default Internet explorer problems

    at home, this problem just started, i click the manage attachments and IE craps out with an error. anyone have this issue.

    at work, i can't see attachments from others at all, but the attachment button works from my office location.

    is something up with my profile???
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  2. #2
    Join Date
    Oct 2007
    Location
    Panama City Florida
    Posts
    1,798

    Default

    Not having that problem here! Doesn't sound good, especially since that only thing that relates your home computer to your office computer is your profile!

  3. #3
    Join Date
    Apr 2007
    Location
    Las Vegas, Nevada
    Posts
    1,582

    Default

    i personally do not like IE. I use Fire Fox. All my computers have. Here is the link http://www.mozilla.com/en-US/firefox/upgrade.html
    Tazz 07' Moomba LSV --Kicker Marine Amps (MX700.5 & MX350.4) 6 polk DB651 speakers, 4 MB Quartz Marine Speakers, 10" Boston Acoustic Sub, Z-5 Cargo Rack, Custom Speaker/Light Bar, modified ballast system, Custom LED Rings
    Live life to the extreme and no less!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •